Vai al contenuto
TheJames

Render ma gli oggetti non compaiono

Recommended Posts

Buonasera:

forse sarò una sciocchezza ma non ho trovato nulla a riguardo e sto impazzendo: sto provando a fare un render con vray 3.20 e 3ds max 2016 con una geometria importata da rhinoceros, ma quando lancio il render d'interni vedo tutto nero e se faccio un esterno tutto bianco. Ho pensato che il problema fosse l'importazione del modello o le unità di misura. Tuttavia come vi ho allegato qui credo che il problema non sia ll modello ne tantomeno le unità ne un'installazione sbagliata. Infatti qui ho fatto un semplice render con geometrie di 3ds max e settando tutto bene vedete che la luce è corretta ma nel render nn appare ne il vray plane ne il box. Se abbasso l'intensità del vray sun e faccio il render in prospettiva va tutto bene, invece. Allora penso che il problema sia la PHISICAL CAMERA?

 utilizzo vray e 3ds max da anni e ho gia fatto render con questa versione di max e vray e mai avuto questo problema forse qualcosa ha a che fare con la nuova versione e camere di vray? Premetto che ho dovuto reinstallare tutte le applicazioni ma ho reinstallato penso tutto correttamente. So disperato grazie per chi mi aiuta: ciaoo 

11.jpg

22.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Anzi mi sono reso conto che il render me lo fa ma come vedete mi fa il lato corto nonostante la camera sia puntata sul lato largo del box. Forse sto impazzendo...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×