Jump to content

Recommended Posts

Ciao a tutti sono nuovo nel forum...ho un grosso problema e siccome fa parte del mio lavoro, non potendo perdere ore a risolverlo, confindo in un vostro aiuto perchè non riesco a venirne a capo non riesco a venirne a capo......

 

Come si vede dalla figura, provo ad eseguire il comando fillet ma il risultato non è esatto e per lo più essendo sicuro che le superfici siano chiuse e corrette, ciò mi sta facendo perdere un casino di tempo. Conosnete atri modi per raccordare poichè rhino mi da diversi errori....GRAZIE

treddi_b.jpg

Share this post


Link to post
Share on other sites

no il raggio è ok,in quel caso è meglio procedere diversamente.

puo ricavare con  l apposito strumento le linee gialle della prima immagine...e unirle...e successivamente usare lo strumento forma tubolare utilizzando il percorso con diametro 5.0(come in figura),tagliare entrambe le superfici per otterene un vuoto e su cui fillettare utilizzando una via traversa ovvero creando uno sweep 2 partendo da un segmento curvo(e puoi ottenere un risultato migliore e a tuo piacimento utilizzando la registrazione della storia e modificando il profilo del medesimo e verificare le modifiche in realtime) oppure provare con lo strumento raccordo blend superfici (ma è difficile che venga correttamente eseguito su quella superficie)

 


Edited by AgesAndroS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...