Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
FraMyn

3ds max problema render a puntini

Recommended Posts

Ciao a tutti!

Ho un problema con il render di 3dstudio max + vray.

Mi escono tutti questi puntini neri (cfr immagine allegata) e non capisco il motivo. Ho provato a impostare nuovamente luci e camera va il problema non cambia.  Ho creato anche un nuovo file e idem.. Qualcuno potrebbe per favore suggerirmi quali sono i parametri su cui dovrei lavorare? Grazie mille!

1.jpg

Share this post


Link to post
Share on other sites

Queste sono le impostazioni.

Facendo qualche "movimento" ho generato un altro problema :( Adesso si vede la luce solare, ma non si vede nessuna luce artificiale :/

 

Grazie mille, ciao!

Vray.jpg

Share this post


Link to post
Share on other sites

Unità di misura ho messo metri.

Scusa non sono molto pratica, potresti dirmi come verifico la lontananza dall'origine? 

Grazie mille :)

Share this post


Link to post
Share on other sites

Il modello deve stare più possibile vicino all'origine, ovvero x=0, y=0 (e/o z=0) sugli assi della griglia nella finestra di visualizzazione...

Share this post


Link to post
Share on other sites

Grazie mille a tutti! Ho rifatto il render dall'inizio perché non riuscivo a trovare dove sbagliavo e quindi ho preferito fare tutto daccapo. Giocando un po' con le luci, questo problema è scomparso. Non è ancora un render "fatto bene", ma almeno non ho più quei puntini neri. Consigli per migliorarlo?

Render 1.jpg

Share this post


Link to post
Share on other sites

Ciao FraMyn,

puoi spiegarmi meglio come hai risolto? anche io mi sto trovando nella tua stessa situazione, le sto provando tutte, anche ripartendo da 0 ma nulla :(

Share this post


Link to post
Share on other sites

Ciao a tutti,

giro la domanda a tutti sperando di trovare una soluzione a questo problema che mi sta facendo impazzire da un pò di giorni.

Il mio problema è molto simile a quello riscontrato tempo fà dall'utente FraMyn, di seguito allego alcune immagini sia di render che di impostazioni.

Come illuminazione uso un VraySun e successiva VrayLight in Skylight portal e all'interno della stanza una Vraylight multiplier 30.

 

Ho provato ad eliminare qualche oggetto come il camino pensando fosse un problema di riflessione ma nulla, ho modificato le varie impostazioni nelle luci e nei materiali ma niente allora ho provato anche con una stanza vuota solo con illuminazione VraySun e VrayLight e il problema si ripete anche li, non so più cosa fare.

 

Saluti

immag1.jpg

immag2.jpg

Share this post


Link to post
Share on other sites

prova a usare Vray adv invece di vray rt, poi dopo quanto lo blocchi per avere tutto quel noise ? Io Vray RT l' ho provato solo per fare i preview, ma genera troppo noise, preferisco usare vray normale e abbassare i parametri, per le immagini finali uso solo Vray adv.

 

vray adv.jpg


Edited by grafico3DStudioMax

Share this post


Link to post
Share on other sites
13 ore fa, grafico3DStudioMax ha scritto:

prova a usare Vray adv invece di vray rt, poi dopo quanto lo blocchi per avere tutto quel noise ? Io Vray RT l' ho provato solo per fare i preview, ma genera troppo noise, preferisco usare vray normale e abbassare i parametri, per le immagini finali uso solo Vray adv.

 

vray adv.jpg

finalmente sono spariti questi odiosi puntini, grazie mille grafico3DStudioMax!!! :) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x