Vai al contenuto
FraMyn

3ds max problema render a puntini

Recommended Posts

Ciao a tutti!

Ho un problema con il render di 3dstudio max + vray.

Mi escono tutti questi puntini neri (cfr immagine allegata) e non capisco il motivo. Ho provato a impostare nuovamente luci e camera va il problema non cambia.  Ho creato anche un nuovo file e idem.. Qualcuno potrebbe per favore suggerirmi quali sono i parametri su cui dovrei lavorare? Grazie mille!

1.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Queste sono le impostazioni.

Facendo qualche "movimento" ho generato un altro problema :( Adesso si vede la luce solare, ma non si vede nessuna luce artificiale :/

 

Grazie mille, ciao!

Vray.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Unità di misura ho messo metri.

Scusa non sono molto pratica, potresti dirmi come verifico la lontananza dall'origine? 

Grazie mille :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il modello deve stare più possibile vicino all'origine, ovvero x=0, y=0 (e/o z=0) sugli assi della griglia nella finestra di visualizzazione...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie mille a tutti! Ho rifatto il render dall'inizio perché non riuscivo a trovare dove sbagliavo e quindi ho preferito fare tutto daccapo. Giocando un po' con le luci, questo problema è scomparso. Non è ancora un render "fatto bene", ma almeno non ho più quei puntini neri. Consigli per migliorarlo?

Render 1.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao FraMyn,

puoi spiegarmi meglio come hai risolto? anche io mi sto trovando nella tua stessa situazione, le sto provando tutte, anche ripartendo da 0 ma nulla :(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti,

giro la domanda a tutti sperando di trovare una soluzione a questo problema che mi sta facendo impazzire da un pò di giorni.

Il mio problema è molto simile a quello riscontrato tempo fà dall'utente FraMyn, di seguito allego alcune immagini sia di render che di impostazioni.

Come illuminazione uso un VraySun e successiva VrayLight in Skylight portal e all'interno della stanza una Vraylight multiplier 30.

 

Ho provato ad eliminare qualche oggetto come il camino pensando fosse un problema di riflessione ma nulla, ho modificato le varie impostazioni nelle luci e nei materiali ma niente allora ho provato anche con una stanza vuota solo con illuminazione VraySun e VrayLight e il problema si ripete anche li, non so più cosa fare.

 

Saluti

immag1.jpg

immag2.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

prova a usare Vray adv invece di vray rt, poi dopo quanto lo blocchi per avere tutto quel noise ? Io Vray RT l' ho provato solo per fare i preview, ma genera troppo noise, preferisco usare vray normale e abbassare i parametri, per le immagini finali uso solo Vray adv.

 

vray adv.jpg


Modificato da grafico3DStudioMax

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
13 ore fa, grafico3DStudioMax ha scritto:

prova a usare Vray adv invece di vray rt, poi dopo quanto lo blocchi per avere tutto quel noise ? Io Vray RT l' ho provato solo per fare i preview, ma genera troppo noise, preferisco usare vray normale e abbassare i parametri, per le immagini finali uso solo Vray adv.

 

vray adv.jpg

finalmente sono spariti questi odiosi puntini, grazie mille grafico3DStudioMax!!! :) 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×