Vai al contenuto
44 gatti

Luci non renderizzate in 3ds Max

Recommended Posts

Durante la realizzazione di un edificio ho inserito 4 luci fotometriche al suo interno, ho renderizzato con mental ray e tuttto era ok.

Ho apportato alcune modifiche ho fatto un nuovo render ma le luci non vengono più renderizzate, e l'interno dell'edifico adesso è completamente buio.

 

Ho letto che il comando CTRL+L serve a disattivare le luci eavrei potuto accidentalmente premerlo, ma provando a utilizzarlo non cambia niente.

Ho controllato inoltre i parametri delle singole luci e del Light Lister e tutte sembrano essere ativate.

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

controlla l'exposure control, prova a disattivarlo, se le luci ricompaiono allora devi riattivare l'exposure controlo e aumentare, di molto, il multiplier delle luci

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao philix, grazie per l'aiuto.

Avevo già provato a verificare l'EC ma non dipnedeva da quello.

Oggi mi sono ricomparse dopo che ho eliminato la sunlight, che era proprio l'unica fonte luminosa che veniva renderizzata.

Strana la cosa....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La cosa dipende dal fatto che la luce del sole è molto + potente delle luci che hai inserito all'interno dell'edificio, se vuoi che illuminino l'interno devi aumentarne di parecchio il multipler, probabilmente nell'ordine delle centinaia.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, premesso che impostare valori col sistema "finchè non si vede", è la via più veloce e sicura per allontanarsi da un risultato minimamente coerente, ti posso dire che, come accade nella realtà, le due situazioni luminose naturale diurna ed artificiale, mal si coniugano. Soprattutto mantenendo le medesime impostazioni di exposure control.
L'EC non va impostato a casaccio, come non vanno impostati a casaccio i valori di illuminazione artificiale. Tutto deve avere coerenza ed equilibrio, un po' come in una ricetta.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie a tutti per l'aiuto.

Non penso dipenda dal valore di esposizione, perchè all'inizio le luci fotometriche sono state renderizzate nonostante fosse già presente il daylight system.

Inoltre il daylight system è impostato sull'ora del tramonto e quindi proietta poca luce all'interno della scena e anche aumentando il multiplier delle luci non vengono renderizzate.

Adesso ho eliminato il daylight system e le luci vengono nuovamente renderizzate, ma se provo a reinserirlo scompaiono nuovamente....invece la prima volta che avevo inserito tutte le luci all'interno della scena esse venivano renderizzate normalmente.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie per il suggerimento trax.

A questo punto finisco tutta la modellazione cosi poi mi posso concentarre completamente sull'illuminazione e su questo problema, vi rifaccio vivo nel caso non riesca a risolvere

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×