Jump to content
FrancescoContins

Trasparenza Misteriosa Mental Ray

Recommended Posts

Salve a tutti, sono nuovo, anche nel campo dell'utilizzo del software di grafica 3d: Maya.

Il mio problema riguarda una trasparenza apparente di oggetti nella scena al momento del rendering con Mental Ray. Al momento della modellazione e dell'animazione qualche giorno fa andava tutto bene, ma quando ho assegnato i materiali a tutti gli oggetti presenti nella scena, mi sono ritrovato un problema davanti che ho tentato di risolverlo in ogni modo possibile, ma evidentemente questo problema non si presenta se non con software come 3dsmax, mentre in maya sembra che nessuno abbia questo tipo di problema. :unsure:

Dunque La scena rappresenterebbe un "bosco" che è stato popolato con particles e attraverso un "instancer" ho attribuito alle particelle un proxy mental ray.

Sembra proprio che gli alberi risultino trasparenti, penso che sia un problema nella riflessione del materiale, ma non so proprio dove mettere le mani.

Ho renderizzato una scena con "use background" abilitato in "mia_physicalsky"giusto per far intendere meglio ed evidenziare quale sia il mio problema.

Ho veramente tanto bisogno di aiuto e il più presto possibile dato che devo consegnare l'animazione finita entro questo mese.

 

grazie in anticipo del vostro tempo :D 

problema3.jpg


Edited by FrancescoContins

Share this post


Link to post
Share on other sites

ho tentato di cambiare sia la trasparenza dei materiali che la loro riflessone, ma non ho ottenuto alcun risultato. Il problema non sta nella rada presenza di alberi, poiché vengono calcolati dal programma oltre 3000 alberi. appena posso posto un' immagine di un rendering con qualità migliore... grazie comunque del tuo aiuto :) 

Share this post


Link to post
Share on other sites

ho qui due rendering dello stesso albero, ho provato a far calcolare l'immagine al computer in due diversi modi aggiungendo un piano dietro al modello. La mesh dell'albero è stata calcolato correttamente mentre, il suo proxy, continua a trasparire il piano posteriore al modello.:wacko:

 

problema_nuovo1.jpg

problema_nuovo2.jpg

Share this post


Link to post
Share on other sites

Potresti avere problemi con il proxy, a me a volte non prende le texture e devo ricaricarle manualmente del material editor, ma uso Vray

Se arrivi a controllare le texture del material editor, vedi se c'è qualcosa che non va (non conosco Mental Ray...) oppure rifai il proxy in un file esterno e reimportalo nella scena

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...