Vai al contenuto
Nas

Problema punti bianchi

Recommended Posts

Nas    0
Inviata (modificato)

Buonasera, ho un problema con il render (3ds mx + vray 3) che presenta dei punti bianchi ho provato ad aumentare le sub refl. dei materiali (24/36 circa), ho provato in alternativa anche ad usare clamp + subpixel ma il problema rimane. La scena è illuminata solo dal vray sun ed è presente il vray displacement fog. Qualche consiglio?

uhYKzHi.jpg

 

wOFmA5S.jpgYtvGGIh.jpgpuA38ds.jpg

 


Modificato da Nas

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sembra non abbia finito il render ... i punti sembrano quelli dell'irradiance map ... vray originale???

Consiglio copia e incolla scena in un file max vuoto e rimetti i settaggi!

 

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Nas    0

Ciao, innanzitutto grazie per la risposta. Il software è ok.

E' un errore di impostazioni del IM perché con il metodo brute force funziona tutto alla perfezione, mi interesserebbe capire il perché, appena ho tempo proverò a modificare i valori di Global DMC abbassando ulteriormente l'adaptive amount per vedere se si risolve :huh:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×