Jump to content
Nas

Problema punti bianchi

Recommended Posts

Buonasera, ho un problema con il render (3ds mx + vray 3) che presenta dei punti bianchi ho provato ad aumentare le sub refl. dei materiali (24/36 circa), ho provato in alternativa anche ad usare clamp + subpixel ma il problema rimane. La scena è illuminata solo dal vray sun ed è presente il vray displacement fog. Qualche consiglio?

uhYKzHi.jpg

 

wOFmA5S.jpgYtvGGIh.jpgpuA38ds.jpg

 


Edited by Nas

Share this post


Link to post
Share on other sites

sembra non abbia finito il render ... i punti sembrano quelli dell'irradiance map ... vray originale???

Consiglio copia e incolla scena in un file max vuoto e rimetti i settaggi!

 

:hello:

Share this post


Link to post
Share on other sites

Ciao, innanzitutto grazie per la risposta. Il software è ok.

E' un errore di impostazioni del IM perché con il metodo brute force funziona tutto alla perfezione, mi interesserebbe capire il perché, appena ho tempo proverò a modificare i valori di Global DMC abbassando ulteriormente l'adaptive amount per vedere se si risolve :huh:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...