Vai al contenuto
Linkin

Aiuto Zbrush A 3dstudiomax!

Recommended Posts

come faccio ad importare una mappa di displace ben fatta??? il tutorial ke sta su treddi è sbagliato o x lo meno a me non mi viene lo stesso risultato..e la mappa di displace viene tutta a quadretti...

qualcuno ha voglia di spiegarmi la procedura giusta?

ciao e grazie


Modificato da Linkin

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se le coordinate di mappatura risultano corrette quando lo ri-importi in max allora devi aumentare la risoluzione della texture, probabilmente quando lavori in zbrush se ti sembra liscio è perchè lo zoommi da lontano, male che vada prima di fare la displace aumenta in zb le suddivisioni della mesh e quindi esporta

P.S.

Specifica che displace stai usando, se non fosse un micropoly allora forse la mesh in max andrebbe ulteriormente suddivisa


Modificato da kage_maru

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

uso 3dstudiomax con vray....kagemaru non è ke hai msn? cmq adesso vi dico i procedimenti ke uso:

1:allora modello l'oggetto in max lo uvwmappo.

2: esporto in obj con #of digits 6

3: importo in zbrush

4: suddivido la mesh

5: faccio le rughe con i tool di zbrush

6: rimetto a 1 la suddivisione (ho provato anke + alta)

7: vado su displacement e aumento la risoluzione la creo e la flippo

8: apro max e metto vraydisplac... e metto la mappa

9: incomincio a dire le parolaccie al pc

10: ricomincio da capo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
11: leggi il manuale

ke pizza co sto manuale...e nn me scassa le ....... -_-

certo sai solo di ste 3 parole...

quando mi kiedevi le cose con max nn ti ricordi?

ho anche sprecato il tempo e te le uniche cose ke me sai di è.... leggiti il manuale!

scusa lo sfogo :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

c'è un opzione quando esporti da max 'texture coordinates', l'hai spuntata?

i quadretti sono il tipo di mappatura di zbrush, quindi non esporti le cordinate di max...

oppure sbagli a flippare la mappa. esportala normalmente da zbrush e prova ad inserire -1 in tiling sull'asse V direttamente in max.

ciao, nicola

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ma il 3d lo devo rimportare x forza da zbrush a max anke se nn tocco le cordinate di uvwmap?

no, puoi benissimo usare il tuo modello originale (creato in max).

allora facci vedere: la mappa, le cordinate in max, l'unwrap. forse in questo modo si riesce a capire qualcosa...

nicola

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×