Vai al contenuto
Anyone

Vray Netrender

Recommended Posts

Caio a tutti,

Sto cercando di configurare DECENTEMENTE BACKBURNER per fare del rendering distributi con VRAY. Mi si e presentato il problema delle stripes.... cioè quando si suddividie l'immagine in strisce da passare al singolo pc vengono generate stripes piu grandi del dovuto.... mooolto più grandi... .ad esempio se renderizzo un immagine a 640X400 su quattro pc mi aspetto di avere 4 stripes da 640x100 ma invece sono 4 stripes da 640x120 e piu, quindi in totale calcolo una strisce di 100 pixel in più....

Ok ho capito che i i pixel in eccesso servono a ricostruire l'immagine completa al termine del render ma in questo caso ho un degrado della prestazioni del 20/25%. :eek::eek::eek:

Qualche tempo fa avevo letto dei post che davano qualche dritta sul problema... (X philix : Ho provato a cercare ma senza successo). Qualcuno potrebbe darmi qualche link a qual thred? o qualche dritta per risolvere il problema?

Grazie ancora tutti.

Claudio :TeapotBlinkRed:


Modificato da Anyone

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non so se ho capito bene, ma all'interno dei comandi del backburner, accanto al comando "split scan lines" trovi un tasto " define" li dentro poi controllare la quantità di "overlapping" delle linee, ovvero la quantita, in pixel o in percentuale, di sovrapposizione delle linee di render....

Spero di essere stato utille..

Ciao Ciao

:D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Non so se ho capito bene, ma all'interno dei comandi del backburner, accanto al comando "split scan lines" trovi un tasto " define" li dentro poi controllare la quantità di "overlapping" delle linee, ovvero la quantita,  in pixel o in percentuale,  di sovrapposizione delle linee di render....

Spero di essere stato utille..

Ciao Ciao

:D

SI SI SI.... era quallo che carcavo!!! GRANDE :Clap03::Clap03::Clap03::Clap03:

GRazie e ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Mi spiace smentire ma anche con quel comando, seppure messo a 0, il bb continua a calcolare di più, tempo fa ho aperto una discussione IDENTICA a questa, ma il risultato non cambia :D

:angry::angry::angry::angry::angry::angry::angry:

Che nervoso..... mi ero costruito il mia piccola renderfarm con 4 pc e ora scopro che che il calcolo di un Pc sarà inutile........

segnalerò alla discreet... anzi che qualche beta tester di 3dstudio su treddi cosi ce la caviamo prima?

Claudio.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×