Vai al contenuto
MarcoGeneP

Batch Rendering Arnold con maya 2016

Recommended Posts

Ciao a tutti,

sto letteralmente impazzendo e spero che qualcuno possa aiutarmi.

Devo renderizzare una semplice scena su maya 2016 con arnold.

Ho una animazione di camera che va dal frame 1 al 229, solo il master layer e nessun layer di animazione.

Ho settato come renderable la mia camera, impostato i settaggi di render.

Tuttavia quando lancio il batch rendering quello che accade è che nello script editor mi da un messaggio di 'rendering completato', ma nella realtà dei fatti nessun frame è stato renderizzato. Nel task manager 'mayabatch' gira per qualche secondo per poi crashare (quando lo script editor mi comunica render completato).

Qualcuno mi sa dire cosa sto sbagliando??!!

Grazie,

Marco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao HoudiniVFX, ti ringrazio per la risposta!
Non saprei perchè, ho dimenticato di aggiungere, ho creato diverse scene, e su alcune funziona mentre su altre no. Eppure i settaggi che ho impostato sono identici. 
Sembra assolutamente casuale il fatto che a volte funzioni ed altre no.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×