Vai al contenuto
qazxsw

rhino misure tra modello e layout

Recommended Posts

salve, prima di tutto un buon inizio anno a tutti.

come prima domanda di questo nuovo anno volevo chiedere:

come mai un file dxf che ha determinate dimensioni in cm, quando lo importo in rhino viene visualizzato con dimensioni maggiorate?

ad esempio un file dxf di 25 cm di lunghezza mi viene importato con una lunghezza di 300 cm.

la cosa strana e che quando lo importo mi chiede in che scala lo voglia ridimensionarlo ed ho usato molte combinazioni che mi cambiano le dimensioni del disegno ma senza riuscire ad avere la dimensione giusta.

credendo che fosse un problema nelle impostazioni delle misure tra modello e layout sono andato a modificare anche quelle e le ho combinate anche con le misure nella fase di importazione ma il risultato e sempre lo stesso.

dopo aver importato il disegno sono costretto ad usare il comando scala per ridimensionarlo alle misure giuste, solo che vorrei non aggirare il problema ma capire e quindi correggere errore. un saluto a tutti e spero che ci sia qualcuno che mi possa dare qualche consiglio :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Di solito il motivo è l'importazione di modelli in pollici, piedi o altre unità di misura. Nel tuo caso la differenza è di 12 volte; hai sempre questa proporzione?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie Archandr per la risposta

avevo pensato anche io ad una cosa simile solo che i programmi che uso sono tutti impostati con misure di cm

cmq facendo altre prove ho notato una cosa strana: che nel programma dove creo il file dxf anche se settato in cm, bisogna applicare la misura al nuovo progetto, altrimenti usa una scala diversa (che non sono nemmeno riuscito a capire quale misura usa di default)

non si finisce mai di scoprire cose strane: imposto una misura nel settaggio ma la debbo applicare al progetto altrimenti il settaggio non vale.

voglio fare altre prove prima di tirare un sospiro di sollievo ma credo che il problema sia proprio quello che ho menzionato.

grazie ancora e un saluto a tutti.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×