Vai al contenuto
Effecizero4D

Nuova scheda video per thea render

Recommended Posts

Salve gente e buon WEEK a tutti

ultimamente mi è balenata nella mente la possibilità di upgradare alcuni componenti del mio pc,acquistato 3 anni fa...e in cui avevo montato delle componenti accomodate tanto per partire e vedere come sarebbe andata..

insomma...dopo la CPU (una AMD esacore phenom II 1090T presa quasi subito dopo l acquisto del pc stesso che montava una cpu dual core) sto lentamente aggiornado l'HD con un SSD(su cui installero solo l'OS) e la ram che da 4Gb passera a 8 la prossima settimana.(gia 4 diciamo che vanno abbastanza bene ma 8 credo sia il giusto compromesso!

il problema  è la scehda video,che ho intenzione di prendere da qui a qualche mese,avevo montato una ATi HD4600 da 1GB che mi ha sempre permesso di lavorare molto serenamente e di giochicchiare anche col pc(ho giocato a tomb raider 2013 senza problemi..e con dettagli piu che sufficienti)

la MOBO è questa:https://www.asus.com/Motherboards/M4N68TM_LE_V2/specifications/

è possibile sostituire una Ati con una nvidia CUDa? e se si...quale Nvidia non proprio entry level consigliate?diciamo budget sui 150€ massimi

Parlo di CUDA perchè ormai ho visto che tutti i renderizzatori sfruttano la GPU e pompano notevolemnte la tempistica e quindi i risultati arrivano in tempi minori!

qualche consiglio in merito...?

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La scheda è proprio base, almeno per gli standard attuali... mi stupisce che tu riesca a giocarci bene, io con una GT520 non vado molto lontano nei giochi :rolleyes:

Per te basterebbe una GT720, ma se vuoi avere qualcosa di più, specialmente come CUDA, ti suggerisco una GT730 o meglio GT740 con ram GDDR5. Dipende dal budget e dai programmi che usi.

In ogni caso sono schede compatte, non dogresti avere problemi di lunghezza; accertati comunque di avere almeno uno spazio libero sotto il connettore pci express. L'alimentatore te le regge tranquillamente (la 740 può aver bisogno di un connettore aggiuntivo da 6 pin)

Se inserisci una nuova scheda in uno slot pci-express 1.0 @16x sarebbe come utilizzare un pci-x3.0@4x, che nel caso di modellazione e render non influisce più di tanto, in gioco invece si. Non dovrebbero esserci problemi di alimentazione, specialmente se la scheda riceve tensione anche dall'alimentatore e non solo dallo slot, ma non so se qualcuno ha mai provato una cosa del genere (schede 3.0 in slot 2.0 si, e funziona. Da quello che so uno slot può in ogni caso portare max 75W, in tutte tre le generazioni, quindi non dovresti avere problemi

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il discorso gioco l ho buttato li tanto per ...ci ho giocato a tomb raider 2013 e azzardando i settaggi un po piu spinti ci ho giocato tranquillamente e senza rallentamenti..tieni conto che ho l xbox quindi nn mi frega assolutalemte di giocare col pc anzi!

intanto ti ringrazio di cuore per gli interventi...vedro sul da farsi anche perchè adesso ho un punto di partenza e ti ringrazio!

PS: posso installare 2 schede contempotanemanete? oppure devo dismettere la ati ?

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho visto i prezzi e pensavo decisamente peggio...stiamo parlando di 44€ o poco piu per il modello  GT720 fino al doppio per il modello 740!

 

L'alimentatore te le regge tranquillamente (la 740 può aver bisogno di un connettore aggiuntivo da 6 pin)

questa non l ho capita ..da niubbio quale sono di componenti per pc...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Per l'alimentatore: hai 500W a disposizione, ma sono i watt complessivi: indicativamente dovresti avere 430w (+o-) sulla linea +12V, che è quella che ti interessa. I 430w li devi dividere tra la CPU (125W circa), HDD (circa 6W l'uno), DVD, USB, schede aggiuntive e la schede video: diciamo che per quest'ultima ti avanzano 260w circa.

Però l'alimentatore perde efficienza con il tempo e devi considerare che se fai overclock il consumo della CPU aumenta molto, quindi, cautelativamente, il massimo consumo ammesso per te, della scheda video, è di 170-190w. La 740 consuma 65W, che sono dati tutti (max 75W) dallo slot pci-express, ma alcuni produttori si cautelano ed aggiungono un connettore a 6 pin sulla scheda video, in modo da collegarla anche all'alimentatore.

Questi calcoli li puoi fare anche in alcuni siti di produttori di alimentatori, se vuoi essere un pò più preciso

Per le 2 schede contemporaneamente, no, la tua scheda madre ne supporta solo 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

P.s. non ti suggerisco una 950, 960, 970 o 980 (e 750, 750ti) perchè probabilmente non le sfrutteresti appieno a causa dello slot pci-express v1

Se volessi una scheda di quelle qua elencate ti consiglierei di cambiare l'intero pc :crying: (o almeno alimentatore, scheda madre, processore)


Modificato da Archandr

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ma se partissi con la gt720 che hai detto essere gia ottima,sarebbe cmq un passo avanti rispetto la ati che ho giusto?

non riesco a quantificare teoricamente il gap prestazionale e se sto cuda sia effettivamente un toccasana sui tempi di rendering(ho visto che ci sono dei video esplicativi su Vray presenti su youtube)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se vuoi solo provare CUDA la 720 (~ 50€) basta, se vuoi iniziare a diminuire i tempi di render (visto che thea render supporta CPU+GPU) andrei su una 740 GDDR5 (~ 90€). Se vuoi utilizzarlo veramente una 750ti o 950 - 960 (~ 135€ - 170€ - 200€), ma solo se prevedi entro breve di cambiare scheda madre, processore ed alimentatore.

Per i tempi effettivi con questo motore di render non ti so dire nemmeno io

P.s. non so se al momento sono supportate le 9xx in thea render.

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Come modello, si.

L'importante è che abbia massimo 2GB di ram DDR5 ed un connettore 6pin per l'alimentazione ausiliaria.

Assicurati di avere un connettore a 6 pin sul tuo alimentatore

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mi sa che c è solo un connettore 4 pin!

ma in giro leggo che è inutile avere un connettore 6pin per questa SV...cmq,la cosa si potrebbe risolvere aggiungendo un nuovo alimentatore giusto?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non dovrebbe essere necessario un connettore 6 pin, ma se la scheda lo ha, è opportuno collegarlo. Inoltre daresti un pò più di "respiro" alla scheda madre.

Che alimentatore hai (marca e modello)? O in alternativa se puoi postare una foto delle specifiche di alimentazione che trovi sull'ali stesso

In ogni caso mi sembra strano che un Coolermaster di un anno fa da 500w non abbia nemmeno un connettore 6pin.

Per la tua domanda, non credo si possa aggiungere un alimentaore, non avresti l'impulso di accensione dalla scheda madre. Sarebbe meglio cambiarlo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

riporto su la discussione dopo un bel po di tempo!

dunque...questa settimana dopo una serie di collaborazioni interessanti e molto toste portate avanti un vecchio motore di render per rhino..mi sono deciso a prendere la SV consiglia da Archandr

tutto perfetto...collegata al pc nessun problema di alimentazione e va a meraviglia ma solo dopo aver aggiornato i driver cuda alla ultima release la 368.0 o qualcosa cosi, di giugno 2016.

 

solo dopo aver aggiornato i driver NVIDIA, thea mi ha tolto il messaggio della incompatibilità della gpu con i driver cuda!

 

e vabbè questo diciamo che si sapeva...

 

ora il mio problema si chiama WINDOWS 10

con Windows 7 infatti il problema nn si presenta!

 

praticamente sotto carico, la CPU va in blocco temporaneo e si riprende dopo alcuni secondi...ad esempio se carico su thea un materiale ma anche su keyshot fa cosi, il pc si blocca per poi sbloccarsi al termine dell operazione che puo durare alcuni secondi.

non è un problema grosso ma è snervante.

qualcuno ha idea di come porre rimedio?

poi sempre su win10 pare che in fase di rendering il mio processore esacore amd1090T blackedition venga usato per la meta...com è possibile?

PS: 

vabbè le ho provate tutte anche i suggerimenti trovati in rete e non funge nulla..la soluzione è un dowgrade a win7

 

 

 


Modificato da AgesAndroS

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sicuramente la soluzione migliore è tornare a Win7, se ti trovavi bene; magari puoi passare a Win10 tra un pò quando il supporto sarà più stabile.

Per l'uso a metà del processore prova a vedere se in gestione attività, nel processo del software di render è impostata l'affinità solo su alcuni core della cpu, anche se è una possibilità remota

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×