Vai al contenuto
carmelo81

Blender: Materiale Emitter

Recommended Posts

CIao a tutti

devo renderizzare un interno molto buio, che non presenta molte finestre per cui l'illuminazione esterna è quasi assente.

Per illuminarlo pensavo di usare diversi piani emitter ma vorrei che non proiettino ombra.

E' possibile?

Ciao e grazie

Carmelo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao elvios

ho seguito il tuo consiglio ma forse mi sono espresso male perché il risultato non è quello voluto.

Come si vede dall'immagine allegata, io vorrei che l'ombra del cubo non si veda.

Quindi tolgo la spunta da "shadow" (come suggerito) e cosi funziona. Ma il punto è che ho tantissimi oggetti nella scena e dovrei fare questo per tutti gli oggetti.

Quello che mi chiedevo era invece se potevo agire direttamente nel piano emitter in modo tale che emette luce ma non fa proiettare l'ombra agli oggetti.

Tra l'altro, ci sono anche altre luci nella scena (ad. es. lampade) che invece devono far proiettare l'ombra.

Grazie ancora ;)

 

ps: Ben vengano se ci sono, altri metodi per illuminare una scena di interni molto buia  :)

 

 

 

 

Cattura.PNG

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ok scusa, credevo ti servisse che il piano emitter non proiettasse ombra. Allora per quello che chiedi tu, non saprei sinceramente come isolare i raggi che puntano verso un materiale emitter piuttosto che un'altro. Puoi però usare delle luci area, e togliere la spunta da cast shadow, tuttavia temo che l'effetto finale possa non essere dei migliori, poichè è molto irreale. Prova e vedi se ti soddisfa.

Non avendo visto la scena non saprei cosa consigliarti per renderla più luminosa.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Invece di togliere shadow dall'oggetto devi togliere cast shadow dalle luci che vuoi non proiettino ombra. Comunque se vuoi fare un render con un minimo di realismo sconsiglierei di togliere cast shadow, perchè poi sembra che gli oggetti galleggino se non proiettano ombre. Se vuoi schiarire un po' tutte le ombre magari usi solo una luce hemi e togli cast shadow da quella. Quella farà luce ovunque schiarendo un po' le zone in ombra.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

prova con questi settings però devi in Edit Mode flippare le normals del piano emission e non ti garantisco la completa mancanza di ombra

 

 

NO OMBRA.jpg


Modificato da Twinxy threes

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×