Jump to content
SMUTH

RHINO comando squish e squish back

Recommended Posts

ciao a tutti, sto provando ad applicare i comandi squish e squishback che dovrebbero essere una sorta di crea curve uv/applica curve uv. In pratica ho applicato squish ad una superficie poi su questa superficie ho costruito delle curve che poi ho utilizzato per fare dei trafori tramite il comando tronca. A questo punto ho applicato alla superficie traforata il comando squishback che dovrebbe essere simile ad applica curve UV. A questo punto la superficie è tornata nella posizione iniziale, qui ho applicato un offset superficie ( solido , adattato) ma si ottiene un risultato pessimo. Questo problema si verifica anche se applico ricostruisci curva non uniforme alle curve che poi devo usare come strumenti di taglio per il traforo. Inoltre preciso che la superficie è un superficie valida e non polisuperficie. Non riesco a capire perché succede tutto ciò. 

 

 

 


Edited by SMUTH

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...