Vai al contenuto
latino111

Problema no-manifold esportando l'.Stl da 3dsmax 2015

Recommended Posts

Buongiorno, voglio esportare un modello modificato con il commando "Lattice" ma al momento di caricarlo nel programma di slicing mi appaiono errori di no-manifold.

devo dire che esportando i modelli da 3ds max succede spesso che i modelli non siano chiusi e volevo capire perchè?

Sopratutto utilizzando il commando "lattice" mi crea tantissime facce che però non vengono chiuse. forse mi sfugge un'ultimo commando da applicare al modello perchè questo sia ben chiuso?

Grazie anticipatamente.

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Di base nei programmi come 3ds max, cinema, maya ecc. le geometrie elementari sono mesh chiuse, ma appena si vanno a fare tagli o booleane allora le mesh si aprono. Nello specifico di 3ds max non so quale sia il comando, ma in Cinema 4D esiste una funzione che ri-converte le mesh in un solido. 

Il mio consiglio è che dopo averlo esportato, lo apri in Netfabb e fai la riparazione del modello (triangoli, solido e altro ancora)

Spero di essere stato utile

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×