Vai al contenuto
Accedi per seguirlo  
3dsteel

[SOLVED] problema nella visualizzazione della vista 3d

Recommended Posts

Ho riaperto un file con cui sto imparando il software.

La viewports non funziona più correttamente, credo sia un problema di driver. Fino a stamani non c'era nessun problema e se inizio un nuovo file nessun problema.

Aprendo il file di studio vedo questo

screenshot.1972.thumb.jpg.d6607cded5dcf4

parte della geometria nella vista prospettica è mancante

se però seleziono tutto con ctrl+A ecco che appaiono

screenshot.1973.thumb.jpg.cd52f43b69a328

anche se alcune sono nere

screenshot.1974.thumb.jpg.e2b965b945b4fd

se faccio orbit o pan alcune geometrie tornano a scomparire.

Fino ad ora (sono 3/4 giorni) la visualizzazione non ha mai dato problemi.

Deve essere un problema di quel file, infatti se apro file più pesanti non creati da me non ho alcun problema, come posso risolvere?

 


Modificato da 3dsteel

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

Fai una nuova scena e con il comando merge importa un oggetto alla volta, fino a trovare quello che ti dà problemi.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
Accedi per seguirlo  

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×