Vai al contenuto
carmelo81

Intersezione vertex-edge

Recommended Posts

Buondi...

come si interseca un vertice (A) con un bordo (B) e quindi dividere il bordo in due?

Ho provato con loop/cut ma non fa al caso mio.

Allego un immagine per chiarire ciò che voglio fare.

Grazie mille

Carmelo

post-5331-0-66712900-1438339088_thumb.jp

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Come dice Michele, oppure premi W con l'edge selezionato e "subdvide", poi devi spostere il vertice,in quanto creato a metà esatta, in corrispondenza dell'altro, lo selezioni ed attivi lo snap, G seguito dal testo x (ossia Grab= muovi sull'asse X) e snappa sopra il vertice da allineare.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Michè...più veloce con doppia pressione di G, o 2 volte G come si vuol dire :P:D :D

(salutatemi perchè ora il mod. mi bannerà a vita :( )


Modificato da peperepe77

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

A proposito, vado OT qui per non aprire un'altra discussione e perché potrebbe tornare utile anche ad Carmelo81

Come faccio ad eliminare questa "trsparenza" veramente fastidiosa?

post-49586-0-29164500-1438427300_thumb.j

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se prometti di non bannarmi te lo dico! Comunque è quel quadrato con i puntini, a destra della scelta della sottoselezione vertex/edges/faces, penso ,tu intenda quello, del tipo mostra/ignora backfacing.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se prometti di non bannarmi te lo dico! Comunque è quel quadrato con i puntini, a destra della scelta della sottoselezione vertex/edges/faces, penso ,tu intenda quello, del tipo mostra/ignora backfacing.

Heheheheh e no, non è selezionato se ci fai caso. Applico mostra/ignora backfacing quando devo selezionare due vertici ecc. sovrapposti, ma questo non è il caso. Ho notato che più modello e più ha questa "trasparenza"... bho...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mi pare di capire che la modalità "solid" diventa troppo trasparente, lasciandoti vedere troppo netti gli edge che dovrebbero essere dietro. Ho provato ma a me sembra tutto normale, forse un settaggio dello shading nel pannello attivabile con N, oppure nel contesto object alla voce display, però ho provato a cambiare dei parametri ma semra tutto ok lo stesso. Così a prima vista il colore della tua modalità solid sembra molto chiaro, non il grigetto di default(vedi mio screen)...boh se non è troppo panico per la configurazione custom da te impostata, resetta le impostazioni iniziali file>load factory setting

post-53520-0-93643000-1438446605_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

come si interseca un vertice (A) con un bordo ( B) e quindi dividere il bordo in due?

Prova anche le funzioni dell'add-on mesh tinyCAD.

Come faccio ad eliminare questa "trsparenza" veramente fastidiosa?

Il tuo è un problema di clipping.

Il valore clip start della viewport è troppo basso o la mesh è piccola.


Modificato da elvios

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il tuo è un problema di clipping.

Il valore clip start della viewport è troppo basso o la mesh è piccola.

Esatto... problema di Clipping troppo basso (mi serviva di muovere vertici a distanza ravvicinata :D) Grazie per l'aiuto :)

FINE dell'OT!!!

@Pepe: Ho cambiato solamente i colori in MODO style nella di più ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×