Vai al contenuto
ivan

Due Pc Stesso Soft. Due Render Diversi

Recommended Posts

Ciao

Spesso mi capita di dover renderizzare (per velocità) su due pc.

Hanno gli stessi software (stesse versioni max + v-ray) ma quando lancio il calcolo (dallo stesso file) uno (quello su cui lavoro) viene bene, l'altro mi calcola sempre un immagine luminosissima quasi bruciata, ormai è il terzo file che mi fa così.

Ho controllato la gamma di 3DS ma nulla, sono uguali.

Eppure quando apro il file le impostazioni di V-Ray sono identiche...

Qualche idea?

Grazie

Ivan

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Beh! Non è la sola stranezza a me è capitato di renderizzare su tre pc ottenendo immagini perfette nei colori e luminosità ma di imensioni diverse, adesso non so specificare lo scarto tra i fotogrammi renderizzati ma era evidente trasformando la sequenza in un video.....e guardate che se pensate "guarda sto fesso avrà impostato il rendering in maniera diversa"......vi posso garantire che fu la prima cosa che controllai: tutte tre le macchine erano impostate per renderizzare a 720x576 DV PAL. :wacko:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Purtroppo nn posso aiutarti....ma anche io ho avuto un problema analogo al tuo.... Sequenza di frame, su un pc andava bene sull'altro invece un oggetto me lo faceva nero....e se per caso renderizzavo solo sul pc in cui me lo faceva nero xò sempre tramite back burner andava tutto bene... bho!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Stesse textures e per di più non è una sequenza ma solo due vistedella stessa scena. :crying:

eppure stesse impostazioni stesso tutto!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

che processori hai su i due pc,.....perche' un paio di anni fa feci dei rendering su un P3 e erano diversi da quelli ottenuti sul P4,...stessa scena stesse inpostazioni stesso soft....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mi dispiace.

Stessi pc, stessi processori, comprati lo stesso giorno.. :(

Però mi capita solo con la versione 7 di max con la 6 andava bene...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

hai provato a controllare l'unità di misura, a me capita di installare il programma in un nuovo pc e di dimenticare di usare la stessa (nel mio uso i millimetri, di default max usa i pollici), se usi mental ray o comunque la GI, unità di misura diverse creano effetti di intensità di luce diversi.

(controlla in personalizza->imposta unità->imposta unità di sistema)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

...a me e' successo uguale ...su 4 macchine tutte identiche messa in calcolo la stessa scena con lw 8 + fprime alcune venivano piu' luminose delle altre risultando cosi' la scena di cui erano i frame con uan strana sensazione di flash che si ripetevano in modo discontinuo... mah...ho risolto rirenderizzando la scena e ho notato che i frame danneggiati al secondo giro erano altri...sono riuscito a fare con 3000 frame 1 scena buoan di 1500... :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×