Vai al contenuto
enzo 87

gestione layer

Recommended Posts

ciao ragazzi, ho un problemino con la gestione degli oggetti tramite layer.

seguendo quanto scritto nella schermata che allego, non mi trovo con l'interfaccia mostrata, non trovo gli stessi comandi.

in pratica non riesco a spostare gli oggetti da un layer all'altro.

premetto che sto usando 3ds 2015

post-82668-0-93481100-1433275008_thumb.j

post-82668-0-19612700-1433275014_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Con la 2015 l'autodesk ha fatto un bel casino con il pannello layer.

Quei pulsanti che non trovi non ci sono e non c'è modo di farli comparire. Almeno così era l'ultima volta che ho controllato nei vari forum dove parecchia gente si lamentava. Non so se ultimamente è uscito un fix o una patch che ha corretto l'assenza dei pulsanti.

Risolvi comunque facilmente, clickando in una parte vuota della barra degli strumenti con il tasto destro del mouse, scegliendo dalla finestra che compare la voce layer e cercando l'apposito pulsante per passare la selezione sul layer desiderato.

nel caso il tasto destro creasse problemi, si può andare in menù customize > customize user interface > tab toolbar, tendina layers, si toglie la spunta a hide


Modificato da philix

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie mille ragazzi, non ci sarei mai arrivato, sono ancora troppo Cinema4D dipendente( come interfaccia). ma addomesticherò la bestia!!

grazie ancora

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×