Jump to content
Giullep

Problemi rendering zbrush e keyshot

Recommended Posts

Ciao, ho un problema utilizzando keyshot bridge x renderizzare una scena di zbrush. Il mio progetto è di circa 12 milioni di poligoni (10 milioni sono le fibre di fibermesh) e quando invio a keyshot mi dice che ci sono problemi di memoria e non lo invia..come posso fare? Le fibre sono la peluria del mio soggetto e non posso eliminarlo...usando invece il render interno di zbrush non ci sono problemi...qualcuno mi può aiutare a capire come fare x usare keyshot...

Share this post


Link to post
Share on other sites

Ciao, Potresti fornirci i dettagli hardware del pc su cui lavori.. potrebbe essere che il tuo PC non regge tutti quei poligoni.. almeno non in keyshot..

- per la peluria conviene esportare le curve e importarle in altri software tipo maya o 3ds e dare alle curve un attributo follicolare.. in quest ultimo modo sicuro anche con un PC di fascia media tiri fuori qualcosa..

byee

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...