Jump to content
razius

Ancora normal map….zbrush

Recommended Posts

Ciao a tutti, mi scuso se tiro fuori un argomento trito e ritrito, premetto che è un mesetto che mi spolpo il forum sulle varie tematiche di zbrush, vi sottopongo il mio problema sperando in una delucidazione.

E' un mesetto circa che armeggio col programma e finalmente ho creato qualcosa di guadabile, un modello high poly, ora mi trovo a voler creare le normal map per applicarle sul modello low poly ma c'è un problema, il comando che teoricamente dovrebbe farmelo fare non funziona, o meglio non funziona con il blocco del corpo, se vado sul subtool degli occhi posso esportare la normal tranquillamente (grazie al forum ho letto come fare e partendo dalla "sfera" riesco a esportarle tranquillamente)

le ipotesi che mi sono fatto sono:

1- io per il corpo sono partito dal modello prefabbricato del soldato che ti da zbrush è per questo?

2- modello complesso?? (non credo)

3- mi manca qualche passaggio?

allego l'immagine del personaggio.

grazie in anticipo

post-107157-0-07365000-1429769879_thumb.

Share this post


Link to post
Share on other sites

ok scusate ma intestardito ci sono riuscito…ora ho il problema inverso…ho portato il modello al livello minimo di poligoni-estratto le normal-estratto la texture dall'high…..ora come vedo il risultato dopo che applico le normal sul modello low? girando sul tubo ho visto che si usa il goz giusto?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...