Vai al contenuto
roberto2004

Caro vecchio flikering..

Recommended Posts

Salve a tutti...sono alle prese con l'animazione di questa libellula che,grossomodo, sarà come quella dell'img sottostanteipzjwz.jpg,

nei video test sottostanti si vede chiaramente che c'è del flikering, dovrebbe essere dovuto alla gi (non mi sembra quello del sampling , displace o noise) ma, oltre a non esserne sicuro al 100%, non riesco a risolverlo per vari motivi.

primo perchè esce fuori sia con solo la light cache che con la sola irradiance map(ho provato a usare un solo metodo per volta per capire quale fosse il calcolo esatto), secondo perchè anche facendo tutte le solite cure del caso non ci salto fuori

premetto che non ho sulle spalle chissà quante animazioni, però fino ad ora ero sempre riuscito a risolvere mentre stò giro no..

primo test:

secondo test, corretto il fur (ma ho dimenticato di animarlo)

se avete settaggi da suggerirmi fate pure, se invece pensate che sia dovuto ad altri fattori ditemelo, ho alzato il sampling delle luci a 200, messo i materiali a 300 subdivison e treat glossy as gi=always, ho alzato i parametri delle due gi con varie impostazioni high preset etc ma niente...idee?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×