Vai al contenuto
xexex

Problemi con Blender nuove versioni

Recommended Posts

ciao a tutti!

Spero di aver azzeccato la sezione giusta e nel caso contrario mi scuso.

Il problema riscontrato è il seguente.

per il mio ultimo lavoro ho utilizzato la versione 2.72 di Blender con un file che pesava intorno ai 450 MB.

Quando è uscita la versione 2.73b l'ho immediatamente provata con lo stesso file, ma era impossibile lavorarci in quanto mi consumava tutta la RAM a disposizione bloccando di fatto tutto il sistema (core i7 2.2GHz + 8GB di RAM).

ho provato sia con la scheda grafica integrata nella CPU HD Graphics 3000, sia con la GeForce GT540M...

anche aspettando o salvando nuovamente il file nella uova versione ( ho pensato che magari ci fosse qualche incompatibilità tra versioni) non cambiava nulla e di fatto risulta una versione inutilizzabile.

Ora è uscita la versione 2.74, ma il risultato è lo stesso...

Qualcuno di voi ha riscontrato gli stessi problemi ed ha trovato qualche soluzione alla cosa?

vorrei utilizzare le nuove caratteristiche, ma se continua così mi sa che dovrò restare con la 2.72 a vita....

Grazie in anticipo!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

hey, nessuno usa blender?

ho migliorato la cosa abilitando in System le VBOs, ma non è proprio mamma sua visto che con la versione 2.72 tutto era fluido senza abilitare quella funzione...

qualche aiutino?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondo me è colpa del file, 450 mb mi sembrano già tanti. Hai le textures packate nel file? Hai provato ad importare la scena con append, in una nuova sessione di blender?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

le mappe sono tutte spacchettate.

ho appena provato ad importare tutti gli oggetti con append....senza le VBO è da spararsi sulle "uova" (visto che è Pasqua)...

forse troppa geometria, ma nella versione vecchia di Blender la reggeva bene anche senza VBO attiva...mah...non ne vengo a capo...

Grazie comunque e buona Pasqua!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie per la disponibilità.

Essendoci la mia faccia, preferirei non condividere il file.

Mi fido di voi , ma non di internet.

Grazie ancora.

Se ci sono eventualmente altre idee, sono qui a sperimentare.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

ho importato solo il busto

nessun subsurf in quanto non ho usato dispmap, ma solo normal

vertici 4.749.000

facce 3.790.000

triangoli 7.569.00

con la 2.74 memoria occupata con vbo attiva 2,09GB

memoria senza VBO sui 7GB, ma aumenta....ed il sistema si inchioda....

con la 2.72 la memoria senza VBO è sui 2,256GB

con VBO attivata 2,254GB, ma è un pelo più fluida.

mah....non so più dove sbattere la testa...

certo, potrei lasciare le VBO attive, ma vorrei capire perchè tutta questa differenza tra versione vecchia e nuova anche perchè se questa è la tendenza non mi basterà più nemmeno un Deep blue della IBM....


Modificato da xexex

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×