Vai al contenuto
SMUTH

Rhino, problema offset curva su superficie

Recommended Posts

ciao a tutti. Come scritto nel titolo ho un problema con un offset curva su superficie. Ho estratto la superficie da un solido, poi ho estratto i contorni ed applicato ad essi un offset curva su superficie, ma il risultato è impreciso. Ho regolato la giunzione delle curve mettendole entrambi sul quad, ed ho uguagliato la direzione. qualcuno mi può aiutare? allego foto

post-104813-0-33633000-1425927146_thumb.

post-104813-0-73848700-1425927150_thumb.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La curva a cui ti riferisci è quella sulla circonferenza superiore?

sono entrambe, nella prima foto si vede l'offset sulla curva inferiore che in prossimità dell'arco fa cose strane, nella seconda foto stesso discorso per l'offset superiore.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Puoi provare ad usare il comando "ricostruisci" sulle curve di partenza, o magari rifarle

In alternativa, per la curva in alto e se conosci la distanza in verticale tra le due curve, puoi fare un piano orizzontale passante per la curva da generare, e trovarla con un'intersezione

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×