Jump to content

Recommended Posts

Ciao, mi sono appena iscritto al forum, nella speranza che qualcuno possa aiutarmi.

Devo registrare una semplice animazione su Rhino 5 utilizzando v-ray 2.

L'animazione funziona, se renderizzo con il motore interno di Rhino mi salva i file, ma quando faccio partire la registrazione con v-ray non apre la finestra di rendering.

L'unica cosa che fa è riprodurre l''animazione nel viewport. E salva una sequenza di file neri.

Qualcuno ha idea di quale possa essere il problema?

Grazie in anticipo

Share this post


Link to post
Share on other sites

Adesso non posso controllare perché sto renderizzando l'animazione con il renderer di rhino. Però ha renderizzato solo 5 frame in 15 ore. Non mi sembra sia normale.

Share this post


Link to post
Share on other sites

hai più risolto il problema?

per caso nella scena hai una dome o una sphere light?

a me appena parte dice "please wait for the current render to finish"...non capisco se non ce la fa o cosa, eppure il file è semplice e l'animazione pure

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...