Vai al contenuto
Francesco Coniglione

PROBLEMA GTX 970 con VRay RT

Recommended Posts

Buongiorno a tutti, da poco ho acquistato una gtx 970 pensando appunto, di accelerare le fasi di rendering. La scheda funziona correttamente, ma sto avendo problemi ad abilitare i CUDA in VRay RT in 3dsmax 2015. Ogni qual volta che utilizzo CUDA kernel o Open cl, mi esce la finestra che dice: "VRay stand alone ha smesso di funzionare". Mentre se utilizzo la cpu, tutto funziona correttamente. Qualcuno sa come aiutarmi? I driver sono aggiornati... Vi allego una foto per far capire meglio!

post-101108-0-87181600-1424778315_thumb.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si, lo ha dichiarato ChaosGroup, non ti so dire se devi installare un driver aggiornato della VGA, prova a vedere nelle features di Vray Sp-1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io uso 3dsmax 2015 e vray 3.0

Ho comprato da poco anche io una Asus strix gtx 970 e ho stesso identico problema ovvero non mi fa il rendering con la gpu ma solo con il processore.

Sto uscendo di testa qualcuno mi aiuti grazie in anticipo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io uso 3dsmax 2015 e vray 3.0

Ho comprato da poco anche io una Asus strix gtx 970 e ho stesso identico problema ovvero non mi fa il rendering con la gpu ma solo con il processore.

Sto uscendo di testa qualcuno mi aiuti grazie in anticipo.

Ciao renato, è probabile che anche nel tuo caso, come per Francesco sia un problema di versione di Vray.

Vedi risposta di zatta.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il supporto alle schede Maxwell GTX970/980 è stato ufficialmente introdotto con la SP1 di Vray3.0 (3.0.10). Dico ufficialmente poichè prima del rilascio di questa versione, CG ha sviluppato delle nighty build specifiche per gli utenti che ne facevano richiesta tramite il supporto e non mi risulta che ne esistano per versioni antecedenti alla release 3.

Risolto il problema della versione (devi avere la 3.0.10) devi anche fare l'update dei driver ad almeno la 355.x. Ricordo che con la 343 avevo problemi sia con OpenCL sia CUDA.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×