Vai al contenuto
furio 87

PROBLEMA DURANTE INPORTAZIONE DWG

Recommended Posts

ciao a tutti

ho un problema serio che mi sta facendo rallentare moltissimo la consegna di un elaborato. premetto che non ho idea di come o se sono stato io inavertitamente a crearlo comunque..importo un dwg scalato su 3ds come sempre.

ma stranamente non mi compare nulla nella viewport. mi risulta cosi :

123xy8o.jpg

sia dwg che 3ds sono settati con le stesse unità di misura...sinceramente lavoro da tanto con 3ds ma mai avuto un problema simile. se apro il file su un altro pc funziona.

mi potete aiutare?? è un problema che dipende da autocad o da 3ds?

uso autocad 2009 e 3ds 2012 ma ripeto mai avuto un problema simile anzi...


Modificato da Michele71

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mmmmhhh non sparei... di solito cosi si vede quando c'è un oggetto nascosto (tipo hide ) ma ancora selezionabile. Ora mai fatto importazioni in dwg, quindi a me sta cosa è sconosciuta :D Prova a dare una occhiata QUI per vedere se è il tuo stesso problema...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie ma praticamente a lui il file max. Lo apre

Ho provato anche a creare file nuovi in dwg anche solo 2d ma niente. Sempre vuote le viste in 3ds. Ho reinstallato autocad non è cambiato nulla

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se vuoi che qualcuno riesca a risolverti il problema devi zippare e allegare:

- File dwg del modello

- file max del modello importato non fa niente se è vuoto

- screenshot delle opzioni di importazione che ti compaiono prima di importare il dwg

A parole non si risolve nulla

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Comunque il modello c'è, è solo lontanissimo dall'origine.

In autocad di basta spostare tutto il modello su 0,0,0 salvare ed importare.

Sarebbe anche meglio impostare in 3ds max le system unit setup in cm ed effettuare un rescale per "occupare meglio" lo spazio in 3ds

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si ma ci sto provando.

faccio sposta e imposto come punto finale 0,0,0

unita metri/internazionale.

importo su 3ds già settato in metri è mi ritorna sempre il problema.

se apro un dwg esportato da SketchUp 2014 sempre in 3ds idem.

se apro un 3ds esportato da sketuchup invece va.

se carico scene 3ds vanno

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Prendendo tutte le geometrie, facendo copia con punto base, selezionando un punto sulla geometria, reincollando in un nuovo file su 0,0,0 e salvando il file, lo importa bene

modello.zip


Modificato da philix

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

bha! a me no...faccio come dici nulla. in 3ds sempre invisibile! a sto punto credo che ho toccato io qualcosa ?? perchè il file con artlantis lo apre, sketuchup anche lo importa, solo su 3ds ho stro problema. a te invece lo apre invece....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

In 3ds vanno importate le unità come centimetri in system unit setup e in fase di importazione va impostato il rescale e come unità in arrivo i metri.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×