Vai al contenuto
Andrea Siotto

Wire Parameter

Recommended Posts

Sto creando la mia interfaccia per animare le espressioni facciali del mio rig....

ma facendo il wire con i miei punti questi si muovono non seguendo le direzioni degli assi, ma seguendo delle diagonali inspiegabili...per la mia ignoranza...

quale può essere il motivo?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Andrea sono circa 2 anni che non metto mano ai Wire Parameter ...

e non vorrei darti indicazioni "datate" ... ricordo di aver avuto non pochi problemi con i Pivot e venirne a capo è stata una faticaccia!

Prima salva la scena e poi prova ad usare il "Reset XForm"

tra le "Utilities" (dovrebbe, sempre se non ricordo male, resettare il sistema di coordinate dell'oggetto).

Purtoppo MAX ha memoria dei vecchi Pivot e questo porta l'utente a far casino (ripeto ... io l'ho usato con la rel.4!).

Ma il vivo consiglio che mi sento di darti è:

prova con un NUOVA SCENA e con oggetti semplici (sfere e cubi)

per lo meno arriverai a CAPIRE come funziona ...

Rimando consigli a chi è più aggiornato di me!

Buona fortuna!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×