Vai al contenuto
elvios

Blender viewport benchmark - versione high poly

Recommended Posts

ATTENZIONE! IL TEST È DATATO, A BREVE NE VERRÀ CARICATA UNA NUOVA VERSIONE.

 

Ciao treddiani,

posto un'integrazione del file di benchmark per la viewport di Blender, per testare i sistemi un po più performanti su scene con un buon numero di poligoni.

Rispetto all'altro test, questo è una versione ridotta, solo 4 test in object mode, 2 in wireframe e 2 in solid shading, ma con un ammontare molto maggiore di poligoni.

 

Requisito hardware: 12GB di RAM di sistema.

Download del file

 

Per chi vuole qui il thread con la versione completa, con una maggiore varietà di scene.

 

ISTRUZIONI PER SVOLGERE IL TEST:

1. scaricare blender 2.72b

2. aprire il file con blender

3. se non lo si ha già attivato, attivare il vertex buffer. Per farlo, aprire le user preferences con CTRL-ALT-U o dal menu a tendina "file", in alto. Andare nella scheda system e spuntare VBOs e mettere 16x come valore di Anisotropic filter. Chiudere user preferences.

4. Premere ALT-P nell'area in basso e il test inizia da solo.

5. i risultati verranno scritti alla fine del test, nell'area in alto.

6. postare il risultato secondo questa forma:

CPU: modello

Scheda Grafica: modello

copia-incolla dei dati da blender


Modificato da elvios

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Core i7-3930K Processor (12M Cache, 3.20GHz)

NVIDIA QUADRO 600 1GB GDDR5

RESULTS

Object mode

Wireframe

-rabbit (4150 polys with 6 levels subsurf*, 17mln polys, 34mln tris): 8.27 fps

-bolts (16mln polys, 33mln tris): 8.05 fps

Solid

-rabbit (6 levels subsurf*): 8.00 fps

-bolts (16mln polys, 33mln tris): 2.50 fps

Screen resolution : 1903 x 984

VBOs: True

Anisotropic filter: 16x

Draw method: AUTOMATIC

Multi sample: NONE

Mipmaps: True

GPU Mipmap: True

Overall Time (to run the benchmark): 7 min 23 sec

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

core i7-3630QM (@2,4GHz)

16 GB ram

Nvidia Geforce Gtx 675 MX 4GB GDDR5

BLENDER VIEWPORT BENCHMARK

Blender version: (2, 72, 0)

Revision: b'9e963ae' , b'2014-10-21'

Platform: b'Windows:32bit'

RESULTS

Object mode

Wireframe

-rabbit (4150 polys with 6 levels subsurf*, 17mln polys, 34mln tris): 17.64 fps

-bolts (16mln polys, 33mln tris): 16.38 fps

Solid

-rabbit (6 levels subsurf*): 13.03 fps

-bolts (16mln polys, 33mln tris): 13.22 fps

Screen resolution : 1911 x 1021

VBOs: True

Anisotropic filter: 16x

Draw method: AUTOMATIC

Multi sample: NONE

Mipmaps: True

GPU Mipmap: True

Overall Time (to run the benchmark): 2 min 12 sec

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

CPU: Intel i7 920 2.6 GHz overcloccato a 3.3GHz

GPU: Quadro k620 (viewport doppio monitor)

BLENDER VIEWPORT BENCHMARK

Blender version: (2, 72, 0)

Revision: b'9e963ae' , b'2014-10-21'

Platform: b'Windows:32bit'

RESULTS

Object mode

Wireframe

-rabbit (4150 polys with 6 levels subsurf*, 17mln polys, 34mln tris): 9.77 fps

-bolts (16mln polys, 33mln tris): 9.54 fps

Solid

-rabbit (6 levels subsurf*): 20.02 fps

-bolts (16mln polys, 33mln tris): 5.41 fps

Screen resolution : 1919 x 999

VBOs: True

Anisotropic filter: 16x

Draw method: AUTOMATIC

Multi sample: 16

Mipmaps: True

GPU Mipmap: True

Overall Time (to run the benchmark): 4 min 15 sec

*with dummy modifier: a simple deform modifier set with angle=0, in order not to leave subsurf at the bottom of the modifier stack. Otherwise VBOs would be disabled!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Salve a tutti! ..ho voluto provare a fare il test anche se non ho una macchina "super". ...beh, il risultato non mi sembra male e a questo punto mi chiedo: come mai?? (visto che stavo pensando di cambiare la scheda grafica...) o forse (più probabile) non so interpretare i risultati...

Comunque ecco qua:

CPU: Intel® Core™ i5 CPU 650 @ 3.20GHz × 4

GPU: GeForce GTX 550 Ti/PCIe/SSE2

LENDER VIEWPORT BENCHMARK

Blender version: (2, 71, 0)

Revision: b'9337574' , b'2014-06-25'

Platform: b'Linux:64bit'

RESULTS

Object mode

Wireframe

-rabbit (4150 polys with 6 levels subsurf*, 17mln polys, 34mln tris): 1.37 fps

-bolts (16mln polys, 33mln tris): 1.24 fps

Solid

-rabbit (6 levels subsurf*): 0.66 fps

-bolts (16mln polys, 33mln tris): 0.59 fps

Screen resolution : 1614 x 998

VBOs: False

Anisotropic filter: 2x

Draw method: AUTOMATIC

Multi sample: NONE

Mipmaps: True

GPU Mipmap: True

Overall Time (to run the benchmark): 6 min 8 sec

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Beh i risultati sono scarsi, però è anche vero che non hai attivato il vertex buffer (VBOs) che è importante per le schede degli ultimi anni.

Prova a rifarlo col VBOs.

Comunque una GTX550ti miracoli non li farà in nessun caso.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×