Vai al contenuto
GiacomoGemmiti

Sparizione Camera Top di default

Recommended Posts

Salve a tutti,

spero di aver inserito la discussione nel luogo giusto, anche perchè quello che sto per chiedervi è un problemino alquanto bizzarro :blink: .

Allora, io utilizzo Maya 2014 e da qualche giorno, (con impostazioni di default, cioè aprendo una nuova scena vuota) mentre sto settando o modellando, ho dei problemi con la camera Top, nel senso che non me la fa visualizzare, mi spiego.. se vado su Panel --> Ortographic --> Top, riesco a visualizzare attraverso la camera Top, ma se l'avvio da tasti rapidi, (Spacebar --> Click Sinistro --> Top View) mi appare questo messaggio di errore:

// Error: file: C:/Program Files/Autodesk/Maya2014/scripts/others/MTprocs.mel line 97: No object matches name:

e subito dopo mi crea una nuova cameraTop1. Se rieseguo lo stesso procedimento, (Spacebar --> Click Sinistro --> Top View), mi crea un'altra nuova cameraTop2..e continuando all'infinito..

Sapete perchè??

P.S. Ho appena notato che effettuando il primo e lungo procedimento (Panel --> Ortographic --> Top) la lista delle camere è :

back

front

left

side

|top

forse non è degno di nota, ma la top ha quella barretta di lato..

ringrazio in anticipo per una qualsiasi delucidazione!! :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×