Vai al contenuto
Serse

Modello Spada, problema con alcuni poligoni e parei

Recommended Posts

Ciao a tutti!

premoetto che sono un assoluto prencipiante nel mondo della modellazione 3d....proprio per questo ho bisogno de vostro aiuto.

Ho creato un modello 3d di una spada ma alcuni poligoni (quelli cerchiati in rosso) non mi sembra siano messi bene:

2ilkbp2.pngin ogni caso, il modello vi sembra fatto bene? i poligoni sono messi al posto gusto o ho sbagliato in qualche passaggio?

per quanto riguarda la lama, sono abbastanza soddisfatto considerando che non ho usato nessun "riferimento" in quanto non ne ho trovati...

Inoltre vorrei chiedervi se è disponibile qualche tutorial sui materiali per cycles.... vorrei ottenere un effetto realistico simile a questo:

_dmc__red_queen___nero_s_sword_by_olotocolo-d622d7g.png

ma non so proprio come fare!


Modificato da zatta 3d

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non si capisce bene la topologia di quella spada, perchè le immagini col wireframe sono piccole o si vede tutto sovrapposto.

Posta un'immagine più chiara.

Comunque sembra che ci sia qualche problema, forse l'hai fatta un po troppo fitta in un paio di punti?

Di tutorial ce ne sono tanti in rete, ora non saprei su quale indirizzarti nello specifico. Molto bella la serie shader forge di blender cookie ma è quasi tutta per chi ha l'account citizen (che comunque sarebbero soldi spesi bene).

Prova anche a scaricare qualche shader da blendswap e vedere com'è fatto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

intanto grazie mille per quei link, mi saranno sicuramente utili!

per quanto riguarda il problema dell'immagine non so proprio come risolvere, posso solo uploadare il file

so che può essere noioso, ma niente è meglio del file del modello per rendervi conto della posizione dei poligoni:

https://drive.google...iew?usp=sharing

questo è il link per scaricarlo da google drive...

GRAZIE MILLE! :Clap03:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Aggingo (non vedo il tasto modifica)

Ho scaricato e renderizzato il set di materiali "metallici" che mi hai lnkato:

16jq8a9.jpgcome mai il "piedistallo" è viola? O.o non ho modificato nessun parametro...

(Domanda off topic: l'immagine è stata renderizzata in 1 ora e 15 minti circa... è tanto? mi consigliate un upgrade?)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma ripeto, non mi sembra che ci sia un problema in quella spada. Io al massimo toglierei un edge loop in quel punto, e traslerei un po i vertici sul filo in modo da deformare un po meno i poligoni.

Li non pare viola il piedistallo ma la luce. Mancherà la texture di background o sarà da spacchettare. In blender al posto di una qualsiasi texture che per qualche motivo non viene visualizzata si vede un colore viola come quello.

1 ora e 15 non so se sia tanto dipende dai settaggi.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si vede male per un problema di shading da settare su smooth, mettendo un modificatore edgesplit...però io modellerei con più dettaglio e con l'uso del subsurf. Se si tratta di mantenere basso il numero di poligoni procedi in una maniera, per un render come quello della reference, io userei più dettaglio

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si vede male per un problema di shading da settare su smooth, mettendo un modificatore edgesplit...

come faccio ciò che hai detto? puoi gentilmente essere più preciso (sono un principiante assoluto) ?

e se non ti è di disturbo, puoi dirmi perchè devo fare ciò?

però io modellerei con più dettaglio e con l'uso del subsurf. Se si tratta di mantenere basso il numero di poligoni procedi in una maniera, per un render come quello della reference, io userei più dettaglio

d'accordissimo con te! ovviamente per avere un effetto più realistico bisogna usare più poligoni per evitare che questi si vedano e facciano un effetto squadrato...

I poligoni sono da aggiungere solo dove ci sono le curvature e non dove la lama è dritta... li non avrebbe senso aggiungere altri poligoni o sbaglio?

GRAZIE MILLE!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il comando smooth si trova bella toolshelf, la barra che compare pigiando T.

Direi che devi procedere a gradini, secondo me hai già ottenuto un buon risultato.

Adesso ti devi studiare dei tutorial scavando con google:

https://www.google.it/search?client=ubuntu&channel=fs&q=how+to+create+a+sword+in+blender&ie=utf-8&oe=utf-8&gfe_rd=cr&ei=999pVM_uE8SO8QepyoGwCg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Inoltre vorrei chiedervi se è disponibile qualche tutorial sui materiali per cycles....

Se non l'hai già visionata, ti consiglio questa pagina. È veramente ottima per imparare le basi (e qualcosina in più direi) dei materiali in cycles.


Modificato da elvios

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×