Vai al contenuto
snorky1

[SOLVED] - problema plant factory PLE

Recommended Posts

salve a tutti!

sono alle prese con l'installazione di plant factory PLE... e questo è il risultato:

post-48925-0-20691200-1415911407_thumb.p

ho cercato in giro senza successo...

avete una idea su cosa potrei fare per portare a termine l'installazione???

grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Leggendo qua è là, è un problema della versione attuale che hai di Microsoft Visual C++ Redistributable (SideBySide errors) che non è compatibile con Plant Factory. Prova a disinstallare e reinstallare la versione che è presente nel pacchetto di PF (redist_x86) o scarica la versione più aggiornata:

Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)

http://www.microsoft...&displaylang=en

Microsoft Visual C++ 2008 SP1 Redistributable Package for (x64)

http://www.microsoft...&displaylang=en

Microsoft

Visual C++ 2010 Redistributable Package (x86)

http://www.microsoft...23-37bf0912db84

Microsoft

Visual C++ 2010 Redistributable Package (x64)

http://www.microsoft...bf-9350143d5867

Se non fosse cosi, non ti rimane di inviare una email a E-on e farti dare la soluzione (io con Vue PLE ho avuto dei problemi di istallazione risolti da loro ;) )

P.S: per la ricerca nel web, scrivere in inglese è più semplice; ho solamente tradotto l'errore del messaggio da Ita in Ing e mi è subito uscito questo risultato:

"The application has failed to start because the side by side configuration is incorrect please see the application event log or use the command line sxstrace.exe tool for more detail"

Da quello che ho notato, mezzo mondo a questo problema ....


Modificato da Michele71

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie delle info!

sul mio sistema sono già installati tutti i pacchetti vc++ 2008 2010 2012, ho provato a reinstallari senza che cambi alcunchè

una curiosità, quando scrivi: Prova a disinstallare e reinstallare la versione che è presente nel pacchetto di PF

a cosa ti riferisci? l'ho cercato nello zip ma non c'è!

post-48925-0-94444300-1415919508_thumb.p

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Infatti nella PLE 2014 non c'è... nella 2013 c'è la redist_x86 2008 e a me l'istallazione è andata a buon fine.. pensavo che fosse la 2014 :D Le info che ho trovato dicono di DISINSTALLARE e reinstallare il tutto, prova, male che va chiedi direttamente a E-on....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Infatti nella PLE 2014 non c'è... nella 2013 c'è la redist_x86 2008 e a me l'istallazione è andata a buon fine.. pensavo che fosse la 2014 :D Le info che ho trovato dicono di DISINSTALLARE e reinstallare il tutto, prova, male che va chiedi direttamente a E-on....

eheheh il problema è che si blocca l'installazione... o meglio non parte nemmeno!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente per avvertire tutti che questa discussione è stata etichettata come "risolta".

Grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×