Vai al contenuto
iMatrix7

Unwrap UVW - Problema con render UVW

Recommended Posts

Salve ragazzi,

sono sotto con lo studio dell'unwrap uvw. Sono alle prime armi, quindi è molto probabile che mi sia sfuggito qualcosa, ma siccome non riesco a risolvere vi posto qui il mio problema. (uso la versione 2014 di 3DS Max)

Ho questa figura:

QzeSf1P.png

Giusto per un test.

Applico modificatore "unwrap uvw", faccio "open uv editor", e poi "unfold mapping".

Ho questo risultato, dopo aver separato la parte superiore da quella inferiore in base ai vertici (detach edge verts).

C8nv3Wp.png

Bene. Arrivato a questo punto provo a fare il "Render UVW Template".. e mi esce questo:

Ks6D7jq.png

Cosa diavolo sbaglio?

Ho rivisto più e più volte vari tutorial e libri.. non riesco a capire. Sono sicuro di selezionare tutte le facce del mio oggetto 3D ogni volta sia necessario.. altrimenti me ne accorgerei. Qui sembra che ci siano problemi con degli edges... ma la figura è piuttosto semplice..

Spero che qualcuno mi chiarisca le idee su cosa mi sfugge.. grazie in anticipo! :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai provato ad ingrandire l'immagine risultante il Render UVW Template? Da l'immagine postata hai un rapporto di zoom 1:2....

Cavolo mi sento un completo idiota.

Si era proprio questo il problema.. ero così convinto che avessi sbagliato qualcosa che non ho neanche provato ad importarlo in Photoshop...^^'.. beh grazie! :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×