Vai al contenuto
ml pisel

Quesito Hard Disk

Recommended Posts

Ciao a tutti, premesso che mi scuso per non essere molto attivo nel forum ... ma non passa giorno che non legga tutti i vostri messaggi :)

Passiamo al dunque: ho un pc con asus pc-dl deluxe (dual xeon) e ho, fino ad ora 2 HD SATA montati nei due rispettivi canali master 1 e master 2.

Ho preso un terzo HD per montarlo in uno dei due slave.....

ma all'avvio non succede un "bel nulla" :blink2:

Ora la mia curiosità é: io vorrei semplicemente avere 3 HD (c: d: e:) è possibile o devo x forza configurare 2 HD in RAID? e se si è possibile configurarlo via software o solo tramite bios?

PS i tre HD sono diversi come capacità 120, 160 e 200 .... non chiedetemi perchè altrimenti faremmo notte

Grazie anticipatamente!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

vista anche l'ora non ho capito molto dalla tua spiegazione.

come fai a mettere in raid quegli hard disk? inoltre che raid vorresti fare?

inoltre, non vedo perchè se hai 3 hd sata non ti debba vedere il terzo. apri il bios ed al limite fai un autodetect.

da quel poco che sono riuscito a capire, mi pare che ti stia complicando un po' troppo la vita.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
come fai a mettere in raid quegli hard disk? inoltre che raid vorresti fare?

Mi spiego meglio: io non voglio fare nessun tipo di RAID, vorrei solo avere tre HD indipendenti C: D: E:

Il problema è che una volta collegato il terzo HD non succede un bel niente.... allora mi chiedo se l'unico modo di avere + di due HD SATA sia quello di configurarne almeno 2 di questi in RAID

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Che vuol dire non succede un bel niente? :blink2: Se non lo riconosce è perchè lo devi formattare dalla Gestione Disco della Gestione Computer.

Una volta formattato hai tre dischi indipendenti senza Raid :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

hai controllato i ponticelli dietro?

se il terzo disco non viene riconosciuto forse è perchè è impostato come master mentre tu vuoi piazzarlo come slave

PS

non monto dischi da parecchio tempo, non so se ci sono stati aggiornamenti a riguardo :D :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

hai controllato i plugghettini dietro l'hd ... di default quanto ti vendono un hd sono settati su master, se devi metterne uno in slave devi spostarli ... se guardi dietro l'hd c'è sicuramente un adesivo che ti spiega la configurazione

post-5917-1127044582_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
post-855-1127147679_thumb.jpg

Ecco fatto, non è la mia perchè è tutta ricoperta di polvere e cavi :)

ma è proprio lo stesso modello

layout molto ordinato, anche se lo slot agp è molto attaccato a uno dei due proci, cosa che potrebbe fare qualche problema con dissipatori ingombranti.

quella mobo ha 4 sata normalissimi. non vedo quindi quale possa essere il problema, più che altro perchè onestamente il problema non ho ancora capito quale sia. problemi di master e slave non ce ne possono essere.

aggiorna all'ultimo bios, smonta e rimonta tutto. se non va neanche cosi analizziamo un attimo i settaggi del bios...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

:w00t::w00t::w00t::w00t::w00t:

Ce l'ho fatta!

Era un problema di bios.... ma non solo e cercherò di spiegarmi.

Il manuale in pdf della scheda madre, dice che gli slot 2 e 4 sono del controller PROMISE mentre quelli 1 e 3 sono del controller INTEL. Ora avendo i primi due dischi collegati negli slot 1 e 2, ero convinto che entrambi i controller fossero attivi.

:blush:

Avendo ritrovato il buon vecchio manuale cartaceo, non chidetemi perchè, chiama ( correttamente ) gli slot 1 e 2 come controller INTEL e quelli 3 e 4 controller PROMISE.

Il controller PROMISE, infatti, in una sotto-sotto-sotto voce del bios era su DISABLE, per cui non veniva neanche visto tra le periferiche di Win... figuriamoci se leggeva il mio caro HD

cmq GRAZIE a tutti per l'interessamento! :wub:

post-855-1127167026_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×