Vai al contenuto
floronard

problemi di importazione modello 3D

Recommended Posts

Ciao a tutti!

ho modellato un camino su rhino ma quando lo importo su 3DS il modello impazzisce, come mai?

non mi è mai successo e ho provato a salvarlo al massimo di poligoni ma il problema rimane lo stesso.

Allego due immagini del modello creato con rhino ed il risultato dopo l'importazione con 3DS.

può essere un problema di prestazioni del pc?

post-90016-0-97913900-1413212102_thumb.j

post-90016-0-58628600-1413212103_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

scusate, anche io ho un modello su rhino e vorrei importarlo su 3ds 2015 con tutti i layer. Ho provato con dwg,importa i layer ma non si vedono bene i solidi, ho provato con sat, ma non trattiene i layer, in 3ds non ne parliamo. Salvando in sat quali sono le spunte da inserire in fase di importazione? grazie 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Cosa intendi per "Ho provato con dwg,importa i layer ma non si vedono bene i solidi".

A me con il .dwg non ha mai dato problemi (posta un' immagine, magari l'errore è dovuto ad altro...hai controllato i solidi in rhino?).

 

Per il formato .sat devi esportare layer per layer.....forse c 'è uno script che lo fa in automatico, prova a fare una ricerca su internet!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho messo le immagini dei miei passaggi e sulla quarta immagine vedi il risultato. MI importa i layers ma non riproduce il modello come in rhino. Io è da poco che uso 3ds per fare i render, quindi se potete aiutarmi , magari dicendomi le spunte da mettere o togliere, vi ringrazio. Ovvimente se i passaggi che sto facendo sono quelli giusti. grazierhino.PNGdwg salvato.PNG3ds importazione spunte.PNGimportato.PNG

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non ne sono sicuro, ma potrebbe essere un problema di unità di misura: vedo che hai messo nelle impostazioni di importazione del dwg la spunta su "Rescale" selezionando come unità i mm....il modello di rhinoceros è effettivamente in mm?

Leggendo le impostazioni sembra che il modello in 3ds max sia un po troppo piccolo.....con che unità stai lavorando in 3ds?

 

Poi non capisco una cosa: perchè il tuo modello di rhino è composto da mesh? Almeno dalle immagini non sembrano essere polisuperfici!

Se sei stato tu a convertire il tutto in mesh, per esportare in 3ds max tramite dwg, sappi che non è necessario: una volta completato il modello esporti tutto in dwg senza passaggi intermedi, se non fare un check delle superfici (comando Select Bad Object sotto il menu Analyze).

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×