Vai al contenuto
Gianluca Bozzetta

Configurazione nvidia Quadro K1100M per Rhino e V-Ray

Recommended Posts

Buon pomeriggio a tutti,

ho appena acquistato una workstation portatile Lenovo W540 Thinkpad:

processore i7 4710MQ

scheda video intel hd graphics + quadro K1100M.

Come software uso Rhino 5 a 64bit con il motore di rendering V-Ray 2.0.

Il mio problema è che quando faccio partire il Vray RT non vedo assolutamente niente, eppure la finestra di calcolo che si apre quando si manda il rendering lavora. Se mando un render normale funziona tutto correttamente ma se lo mando con Vray RT la finestra dell'immagine rendering rimane nera.

Nell'opzione di vray ho impostato, nella sezione RT Engine, l' RT mode, RT GPU CUDA.

Ho installato tutti i driver per la scheda video. Riguardo ai driver Cuda ho avuto un problema alla fine installazione perché mi diceva che gli serviva il programma Visual Studio di microsoft per completare bene l'installazione. il fatto è che questo programma non è gratis. può interferire al mio problema o non è così strettamente necessario?

Nel pannello di controllo di Nvidia nel riquadro "selezionare un'attività" vedo solo "impostazioni 3D" e basta.

Infatti quando collego un monitor, lo posso regolare solo con il pannello di controllo della scheda intel e non quella nvidia.

Non ho mai avuto due scheda video sullo stesso pc e quindi sono un pò in difficoltà a capire quando lavora una invece dell'altra.

Grazie a tutti in anticipo e spero che qualcuno sa come risolvere questo problema .

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Chiariamo una cosa, non hai due schede video ma due processori grafici; uno è l'intel hd graphics che è integrato alla cpu, uno è quello della quadro.

Detto questo ti consiglierei di reinstallare i driver della quadro, scegliendo l'opzione "installazione pulita", fare tutti gli aggiornamenti di windows e riprovare.

Magari ti è solo andata male l'istallazione dei driver :) a me non è mai capitato che mi chiedessero un programma di windows per l'istallazione dei driver :mellow:

Prova e facci sapere

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao ragazzi, alla fine riguardo il problema del Vray RT ho risolto cambiando alcuni settaggi nel pannello di controllo nvidia. Devo dire che lo tiene abbastanza bene il rendering in tempo reale.

Riguardo al collegamento del monitor, non riesco a gestire le impostazioni di risoluzione,ecc con il pannello di controllo nvidia. Lo gestisco solo con il pannello della intel.

Il Pc ha 2 uscite video la classica vga e la porta thunderbolt. Volevo sapere se quest'ultima fa parte della nvidia o sempre dell'intel?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Gianluca

Anche io ho un w540 con la tua stessa config. Hardware e mi si presentano gli stessi problemi.

Ho provato a installare vari driver n-vidia ma nn sono riuscito a risolvere nulla, nessun controllo dello schermo se nn tramite intel e su cinema 4d r16 mi da problemi a lavorare con dei bug report sui driver.

Tu che driver hai installato?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×