Vai al contenuto
gig ma

[SOLVED] - AUTOCAD render fallito (miseramente) ...

Recommended Posts

Ciao ragazzi, scusate se apro una discussione nuova ma non ho trovato il modo di formulare una corretta chiave di ricerca per il mio problema.

Autocad, 2014 64bit - Windows 8.1

Render in qualità Presentazione con GI e FG attivati. Massima risoluzione disponibile 4096px x 4096px.

Dopo una mezz'oretta, giunto al 50-60% del FG il render decide bene di fermarsi, dare forfait e mostrare un grande riquadro nero con in basso a sx piccolino l'ultimo render calcolato in precedenza.

Non va in crash e non si blocca autocad, semplicemente non finisce e pronto ad andare avanti.

Quale può essere il problema secondo voi? Ho appena comprato pc nuovo, portatile sì, ma i7 4700 con 16 Gb di RAM, speravo fosse cmq una bella macchina performante...

In Gestione Attività mi pare che l'uso memoria non salga sopra i 1.500Mb di utilizzo o giù di lì, forse c'è qualche parametro per allocare ad AutoCAD un po' più di RAM e fargli terminare il render?

Grazie mille,

Matteo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Sto facendo un po' di prove, abbassando a 100 il numero di raggi del FG che erano 1000 la faccenda migliora un pochino, arrivo all'86.8% ed è già il terzo render che si blocca a quella percentuale, anche disattivando la GI o diminuendo a 7 anzichè 9 i rimbalzi del Raytracing...

che sia un punto del modello in particolare che gli dà problemi con il FG tutte le volte che passa di lì?

le prime volte la RAM arrivava a 2Gb prima di interrompersi, questi ultimi non arriva a 1.4Gb...non mi sembra un problema hardware


Modificato da gig ma

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite
Inviata (modificato)

io non uso auotocad per il rendering, ma cosi a prima vista i parametri mi sembrano troppo alti.

prova con 3 o 4 bounce dovrebbe andare comunque bene.


Modificato da mak21

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Alla fine ho miracolosamente trovato l'impostazione errata...non l'avevo notata perchè è nella sezione dove scegliere come far progredire il calcolo, se a spirale, basso-alto, sx-dx e simili...è una sezione che avevo sempre snobbato :blush:

Si chiama "Limite memoria", pre-impostato a 1048, portato a 2000 o superiori non ha più fatto interrompere il render.

Grazie per la risposta mak!

Buon lavoro a tutti,

Matteo


Modificato da gig ma

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente per avvertire tutti che questa discussione è stata etichettata come "risolta".

Grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×