Vai al contenuto
Softtm17

Ombre "Strane"

Recommended Posts

Ciao a tutti ragazzi...sinceramente più che domanda è una semplice curiosità che mi azzanna il cervello...

Durante alcune lavorazioni, nei render ottengo "raramente" queste ombre e voglio solo chiedervi...sono normali?

10hrbz6.jpg

Ho provato a cambiare gli smoothing groups ma sempre bene o male gli stessi risultati...fatto sta che nella struttura a me sembra tutta regolare.

Per regolare intendo Nessun vertex isolato, nessun vertex sovrapposto quindi non weldato e nulla di fatto a random con scale o roba simile senza misure ben precise.

Quindi...buh non so ditemi voi. Se lo ritenete necessario posto un altro screen in modalita di modifica o wireframe.

Grazie ancora e aspetto vostre risposte ^^

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il problema sono le luci di default (2 per esatezza) che hai nelle viewport. Quindi configura la visualizzazione con 1 luce base. (clicca sul nome della viewport, come ad esempio Top, Left ecc e vai su configure...)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Il problema sono le luci di default (2 per esatezza) che hai nelle viewport. Quindi configura la visualizzazione con 1 luce base. (clicca sul nome della viewport, come ad esempio Top, Left ecc e vai su configure...)

Ohhh ok fantastico! Ogni volta pensavo fosse un errore o un glitch di 3dsmax che ogni tanto ci prendeva.... Grazie mille!


Modificato da Softtm17

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×