Vai al contenuto
Gibo

Render node/workstation 3dsMax&Vray

Recommended Posts

Ciao, ho bisogno di allestire un nuovo nodo che si possa usare anche come workstation.

Dispongo già di questi componenti (nel senso che spero di riutilizzarli ^_^)

Case: Antec Three Hundred http://www.antec.com...php?id=MTM2MQ==

Alimentatore: Antec Signature 850 http://www.antec.com...g==&id=MTQwMg==

SSD: OCZ Vector 256 GB Sata3

Scheda video: Quadro FX560

Questi invece quelli che vorrei acquistare:

Motherboard: Gigabyte GA-X79-UP4 - 230 €

Ram: Corsair Vengeance LP 4x 8GB DDR3 (tot 32 GB) - 303 €

Cpu: i7-4930K - 523 €

Dissipatore: Cooler Master Hyper 103 - 23 €

(Prezzi da un noto portale col sorriso)

Sulla carta dovrebbe essere tutto compatibile. Le mie domande sono:

  1. conoscete alternative più economiche per la Motherboard?


  2. qualcuno usa quel dissipatore? quanto rumore produce la ventola in bundle?

Ovviamente i consigli sono ben accetti, grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Che ne dici di questa config?

post-96294-0-05513100-1405509049_thumb.p

Il dissipatore che hai scelto va bene, nello store che ho scelto non c'era... Se farai overclock allora io aumenterei il budget per il dissipatore ad almeno 40 euro perchè i due modelli (il mio e il tuo) non sono adatti ad overclock decenti, ma solo a qualche ritocco...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Aggiungo che quell'alimentatore è spropositato, io ti direi per farlo funzionare a dovere di aggiungere uno sli di gtx 780 :devil: A parte scherzi, potrei sapere che ti passava per la testa quando lo hai acquistato? Avevi una reale esigenza? (tipo sli/tri-sli) Queste ultime domande sono solo per curiosità personale, non aggiungono nulla al post :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Aggiungo che quell'alimentatore è spropositato, io ti direi per farlo funzionare a dovere di aggiungere uno sli di gtx 780 :devil: A parte scherzi, potrei sapere che ti passava per la testa quando lo hai acquistato? Avevi una reale esigenza? (tipo sli/tri-sli) Queste ultime domande sono solo per curiosità personale, non aggiungono nulla al post :)

He he...all'epoca lessi mille recensioni e quel modello risultò molto buono per l'erogazione molto "lineare" e pulita, mi serviva perchè mi ero fatto un NAS casalingo con 6 Hdd. Oggi è lì a prendere polvere (ancora per poco).

Alla fine, rispetto alla configurazione iniziale, ho ordinato questi:

scheda madre: Asrock X79 extreme6 - 182 €

dissipatore: Noctua NH-D14 SE2011 - 75 €

La motherboard l'ho cambiata per risparmiare qualcosina ed investire sul dissipatore, il coolermaster non permette overclock decenti in effetti...

Il totale arriva a 925 €

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ottima combinazione! Soprattutto quel dissipatore!

Per quanto riguarda l'alimentatore considera che rende al meglio quando il carico di lavoro si aggira al 50% del suo massimo potenziale espresso in watt, quindi per un nas massimo che avresti dovuto mettere era un 400w buono... (30w per 6 hd è già tanto.. metti 60-70w al massimo per una cpu e altri 20-30w random; a 200w in full load non ci arrivi) E con i soldi restanti ci compravi un gruppo di continuità.. Ma va bè, questo è parlare a posteriori :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Speriamo vada tutto bene, sopratutto a livello di compatibilità...in ogni caso appena riesco a montare e configurare il tutto mi rifarò vivo per consigli sull'oc.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho un 4770k con relativa mobo z87. Overclock per ora no, non ho un dissipatore adatto (be quiet shadow rock 2) e se devo guadagnare 200mhz tanto vale che rimango @default ;) In futuro quando ne avrò la necessità cambio il dissi e giù di overclock pesante, d'altronde se non dovevo fare overclock mi prendevo la versione liscia, no? :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora: i componenti sono arrivati tutti e ho assemblato quasi tutto, ma mi sono arenato su una cavolata credo (erano anni che non assemblavo più nulla...).

Il manuale della motherboard riporta lo schema seguente:

System.jpg

i cavetti del case sono i seguenti:

Reset SW - bianco/blu

HDD Led - rosso/nero

Power SW - verde/nero

Power Led - verde/nero

Come vanno collegati? Bisogna rispettare la "polarità" indicata? :blink2:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Risolto, era più semplice di quanto sembrasse.

Alla fine ho acquistato anche una nuova scheda video, una Gigabtye GTX 750 ti (la Quadro è andata persa durante l'ultimo trasloco, credo...)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

posso chiederti come ti trovi con la 750 ti?

Ovviamente viewport e ruomre, non tanto per GPU rendering :D

Pensavo di metterla su un nodo per convertiro in WS d'emergenza in attesa di prendere una nuova WS ufficiale :)

Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La 750ti è un'ottima scheda video che ha un rapporto prezzo prestazioni consumi unico nel suo genere. A mio avviso, tranne se le schede gtx800 faranno di meglio, sarà (insieme alla sorellina 750) un best buy nell'usato. Nel nuovo lo è già.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho letto recensioni e specifiche, ma volevo sapere nell'uso reale come si comportava. :)

Io sono molto soddisfatto, con Max (2014) si comporta meglio rispetto alla Quadro 4000 che ho su una workstation HP...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×