Vai al contenuto
roberto2004

maya image plane blocca viewport

Recommended Posts

salve a tuttii

premmettendo che sono una vera zappa con maya(solitamente uso max), avrei bisogno di un aiuto.

stò lavorando ad uno shot con due character;

fino a ieri stavo lavorando su due file separati,poi ho imporato i due character nello stesso file, impostato il camera sequencer ed andava tutto bene.

oggi ho riaperto il file e se cerco di vedere l'animazione di uno dei character in una qualsiasi vieport non ci riesco, a meno che non disattivo la visibilità dell'image plane in quella vieport...è come se ci fosse una sorta di protezione, tant'è che non'appena li rendo visibili si abbassa anche l'anialiasing delle vieport stessa...

se invece cerco di vedere l'animazione tramite il camera sequencer allora funziona tutto, anche con l'image plane attivo...

idee?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Roberto,

non mi sarei mai aspettato di vedere una tua discussione nella sezione principianti.

Non sposto la discussione, in quanto leggendo il testo, forse è la sezione maggiormente guardata un po' da tutti, in cui puoi avere delle risposte.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

l'ho aperta in principianti perchè con maya sono principiantissimo e perchè, fino ad un minuto fà, non credevo fosse una questione di hardware ma di impostazioni del sw ed invece mi sono appena risposto da solo...sembra che maya non vada bene con le kepler ed in particolare con la gtx 670, 680 e mi sembra la 690...fino ad ora andava maluccio ma andava..ora che ho aumentato un pò il carico non và più, ma rimaniamo sempre in termini davvero miseri (non credo di arrivare a 5000 poly).

cmq rimane il fatto che nel sequencer funziona(anche se l'antialiasing rimane basso) mentre il play nelle vieport normale (sempre con gli image plane visibili) non funziona...bah...se qualcuno scopre qualcosa glie ne sarei grato..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Roberto, nel pannello animation preferences (icona quadrata in basso a destra, accanto all'autokey) sotto la voce Settings c'è Time slider. Da lì attivi il playback in tutte le viewports in Update view spuntando la voce "all". Di default è attivo il playback solo nella viewport selezionata. Fammi sapere se è questo che volevi sapere! Ciaoo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

prova a lavorare in Viewport 2.0.. oppure se sei in viewport 2.0 entra in normal, vedi se cambia qualcosa.. io non ho ben capito il problema,umm non so.. se riesci a spiegarti meglio che sono un pò de coccio a capire le cose, forse potrei arrivare a una soluzione

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×