Vai al contenuto
luca monny

PROBLEMI TEXTURE DEGLI ARCHMODELS

Recommended Posts

:blink2: :blink2: Ciao a tutti, sono Luca, mi sono approcciato da poco a 3DS max, ho bisogno del vostro aiuto.. Vi pregooooo.. settimana prossima ho una consegna da fare di un masterplan e devo lanciare ancora i render e sopratutto finire i settaggi e di montare la cosine "scenografiche" (prato, alberi, persone, e co.).

Premesso questo il mio problema è il seguente: ho importato (IMPORT>MERGE>OPEN>seleziono ALL, sleziona tutto e clicco su OK) due alberi dagli archmodels (precisamente dal vol.31 lo 001 e lo 002) ebbene:

001_ mi esce tutto nero e non riesco ad assegnargli le rispettive texture, e non capisco perchè. Mi escono strani errori e se campiono col contagocce il tronco ad esempio per crearmi il materiale mi crea un errore e non un materiale.

002_ mi esce con la chioma già settata e il tronco no, e fa gli stessi errori dell'albero 001.

Come risolvo i problemi? C'è un modo per importare direttamente non solo l'albero, ma anche le rispettive texture??

Vi ringrazio anticipatamente dell'auito. :hello:

Aspetto vostre notizie, e spero presto.. sto nei guai.. :wallbash:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma non è un problema di conversione, è che devi riassegnare i materiali...

Apri il file dell'albero, assegni nelle impostazioni di render il motore di resa che usi per il masterplan, apri il material editor, carichi il materiale appropriato e poi nei vari canali carichi le textures (diffusa, riflessione, bump, cutout).

Che versione di max usi?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Partiamo dalla base, ogni motore di render ha dei propri materiali, se usi ad esempio mental ray dovrei usare gli arch&design ai quali applicherai le texture fornite insieme al modello da evermotion e lo assegnerai alla geometria.

Le mappature sono già fatte quindi è un'operazione che ti dovrebbe richiedere vermente poco tempo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sisi ho capito!!! Grazie mille!!! Davvero!!! Il mio dubbio era capire perchè alcuni materiali li caricava direttamente ed altri no. tipo le la chioma del modello 002 me la visualizza direttamente senza settare nulla. ;) sei stato utilissimo.. perdona la mia bananaggine :P

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×