Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
piripino

Cosa Succede?

Recommended Posts

Cosa sono quelle strane macchie che appaiono nel rendering? :blink2:

Ne avevo fatto uno di prova in bassa risoluzione e non succedeva... <_<

TIA

edit:Ops, dimenticavo...il "colpevole" è VRay 1.47.03


Edited by piripino

Share this post


Link to post
Share on other sites

in genere sono date dall'utilizzo di materiali raytracing con max o da qualche oggetto senza coordinate uvw ;)

ergo togli tutti i raytracing e dai una bella uvw map a tutto, dovrebbe risolversi :)

Share this post


Link to post
Share on other sites

avrei giurato fosse mental ray se non avessi visto la scritta del log file...infatti circa un anno fa quando usavo ancora quello avevo avuto un problema simile ed era causato da una texture, perchè l' avevo cambiata e tutto era sparito.

con vray non è mai successo...

cmq controlla che tutti gli oggetti abbiano un "vray mat", che non ci siano materiali non proprietari di vray, sopratutto quelli raytrace che non sono compatibili.

...erik è stato più veloce di me eheh ;)


Edited by Alcoor

Share this post


Link to post
Share on other sites

Non c'è alcun materiale nè mappa raytrace (i riflessi di vetro e rame sono ottenuti con VRayMap) e tutti gli oggetti "macchiati" hanno già l'UVW Mapping.

Anche a me succedeva con mappe Raytrace, soprattutto quando gli oggetti non riflettevano nulla ma qua succede anche con i muri...l'auto poi è RPC!

Share this post


Link to post
Share on other sites

mmm...in che formato hai renderizzato l'immagine? Jpeg? Tif? TGA?...beh..a me in passato è capitato lo stesso difetto! pero' a quel tempo associavo a due cose e cioe': al tipo di formato, es. TIF o TGA, nella quale max non digeriva bene non si sa perche...forse qualche conflitto interno fra plugin....oppure piu probabile ad una mancanza di memoria per il calcolo nella fase di rendering. A volte in Max capita su lunghe sequenze che qualche frame è rovinato! dipende dal pc come si comporta nel calcolo che Max chiede!...

Hai provato a rirenderizzare l'immagine? magari in altro formato?

ciaooo

Share this post


Link to post
Share on other sites
<_< Hmmm...il problema sembra sia l'irradiance map.

L'ho tirata fino a very high e le macchie si rimpiccioliscono. Ho provato poi con QMC e le macchie spariscono.

Consigli per sistemare l'IM?

allora, per me questo eattaggio va sempre bene. ( esterni )

First Bounce - IR

second- None

Adaptive subd: min rate -1 , max rate 2

IR map: min rate -3 , max rate -1

HSph 25

intep. sam 10

e poi devi forse giocare con

la G Buffer/color mapping,

prova,

:hello::hello:

Share this post


Link to post
Share on other sites

seleziona tutto e dai una mappa uvw anche in un canale che non usi..e poi prova.

secondo me spariscono. il problema pare sia dato dal calcolo della GI con oggetti senza mappatura :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...