Vai al contenuto
  • Annunci

    • D@ve

      Visita la nuova Home Page di Treddi.com   19/02/2018

      E' finalmente on-line la nuova home page di Treddi.com. Da oggi tutti i contenuti del portale saranno facilmente accessibili e visibili direttamente dall'home page dove avrete la possibilità di dare i vostri like a contenuti, immagini e progetti. Ogni giorno potrete trovare nuovi contenuti e news relative al mondo della computer grafica e seguire le numerose attività del portale.  Fate il login e fateci avere i vostri feedback!  https://www.treddi.com/
flyman

Da Sketchup a Kerkythea : problemi

Recommended Posts

Ciao a tutti,

è da parecchio che non riesco a collegarmi.

Avrei bisogno di un consiglio / soluzione. Nel passaggio da SU a KT "perdo" una parte dei modelli.

In pratica ho un photomatch con tre insegne da renderizzare e poi photoshoppare per il fotoinserimento.

Invece quando apro KT ho solo un fascione e tutto il resto è mancante.

Ho provato ad usare sia la 7 che la 8 di SU , ad aprire il modello KT non contestualmente , ma il risultato non cambia mi fa

vedere solo il fascione e se provo a selezionare ed importare un altra insegna il file KT risulta vuoto, ho solo luci e viste.

Avete qualche idea di cosa succede e come risolvere.

Grazie Mille.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

un'immagine del modello/scena aiuterebbe ad aiutarti... ^_^

Non è che le insegne sono immagini che hai importato in sketchup? In tal caso non sono una geometria riconosciuta dall'exporter KT, anzi non sono geometrie affatto, devi esploderle ed eventualmente la faccia che ti ritrovi la trasformi in gruppo così da tenere tutto più ordinato.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

un'immagine del modello/scena aiuterebbe ad aiutarti... ^_^

Non è che le insegne sono immagini che hai importato in sketchup? In tal caso non sono una geometria riconosciuta dall'exporter KT, anzi non sono geometrie affatto, devi esploderle ed eventualmente la faccia che ti ritrovi la trasformi in gruppo così da tenere tutto più ordinato.

Ciao,

ho capito adesso il problema. Alcune insegne, stranamente in quanto non uso solidi, nel creare il gruppo sono diventate "gruppo solido" e non "gruppo" generico.

Per qualche motivo a me sconosciuto KT non importa "gruppi solidi" ma solo "gruppi".

Grazie Tridem.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×