Vai al contenuto
  • Annunci

    • D@ve

      Visita la nuova Home Page di Treddi.com   19/02/2018

      E' finalmente on-line la nuova home page di Treddi.com. Da oggi tutti i contenuti del portale saranno facilmente accessibili e visibili direttamente dall'home page dove avrete la possibilità di dare i vostri like a contenuti, immagini e progetti. Ogni giorno potrete trovare nuovi contenuti e news relative al mondo della computer grafica e seguire le numerose attività del portale.  Fate il login e fateci avere i vostri feedback!  https://www.treddi.com/
Ladyjey

Displacement map

Recommended Posts

salve ragazzi, ho questo obrobrio aggiustato in zbrush da un modello base (sto imparando ancora u.u), ho creato una displacement map da inserire nello shading group del materiale misss fast skin maya, perchè portare una mesh suddivisa eccessivamente da zbrush in maya è un delirio. Se non ho capito male il dettaglio lo si recupera appunto col displacement (non guardate le uv che potete dedurre da quell'immagine, le avevo fatte bene con uvlayout, con il taglio dal cranio, credo che cosi per una persona non sono molto indicate, solo che quel modello di testa l'ho rovinato e ne ho rifatto un altro XD per la fretta ho tenuto cio che è uscito fuori dall unwrap di zbrush)...il mio problema è che come potete vedere dal render, non recupera proprio nulla! la scala ad 1 è eccessiva, e si deforma proprio, quindi ok l'ho abbassata a 0.1.e dove è agganciato il file il parametro 1.000 non è modificabile, quindi boh......non capisco cosa posso fare... :eek: qualcuno sa spiegarmi come funziona e come si setta?

post-93023-0-69265100-1396909820_thumb.p

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Creati la mesh, la displacement con ZBrush e importati il tutto in Maya con il Goz almeno hai i valori corretti della Disp.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

avevo fatto così ma non so perchè non mi ha esportato i nodi per l'hypershade , infatti sapevo che tecnicamente funzionava cosi... ho provato a riaprire il tool stamattina in zbrush ma non ha piu associate le mappe -.- uff

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×