Vai al contenuto
michelo

Problema animazione Scarti latelali

Recommended Posts

Salve ragazzi,

mi sono imbattuto in un problema che non avevo mai sperimentato prima... un'animazione semplicissima, un'oggetto che entra in scena da sinistra in una vista dall'alto, una sola camera di vray ed il sole, un solo materiale, non ho applicato nessun modificatore ne niente, al frame iniziale l'oggetto sta fuori dall'inquadratura, al frame finale sta al centro, punto. Nessun problema quando riproduco il tutto nella viewport di max, poi renderizzo e succede che l'oggetto fa degli stranissimi movimenti come se fosse riposseduto :D sta cosa mi sta facendo impazzire... allego un file perchè capisco che la mia spiegazione non è proprio chiarissima

il warp stabilizer di AE risolve parzialmente il problema, ma non completamente, inoltre vorrei capire perchè succede sta cosa...

p.s. ne ho provate un po', ho provato anche ad animare la camera piuttosto che l'oggetto, ma niente, stesso risultato.

p.p.s. renderizzo in tiff e poi monto la sequenza su AE ho verificato e riverificato il frame rate, tutto corretto e cmq come potete vedere non si tratta del tipo di scattosità legato a quel problema. ho provato anche altri software, compreso il RAM player di max ma niente, anche semplicemente scorrendo i frame in anteprima gli spostamenti sono chiarissimi e consistenti.

AIUTOOOOOO!!!!!!

Comp 1.mp4

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×