Jump to content
nikelio

Primo lavoro con SCULPTRIS e texturing

Recommended Posts

Salve a tutti, per la prima volta ho messo mano per quanto riguarda lo sculpting 3D, usando appunto come software Sculptris, il mio personaggio è leggermente ispirato a Voldemort, poi ho spaziato un pò su lo stile alieno anche...insomma mi sono giusto divertito a testare a modo mio un pò tutti i comandi a disposizione e questo è il risultato...

ora l'unico problema rimasto è che importando il modello in Maya e applicandoci una texture, quest'ultima non si vede anche se risulta assegnata...sapete come posso risolvere? grazie

post-86930-0-58317200-1396227440_thumb.j

post-86930-0-14181500-1396227463_thumb.j

post-86930-0-48400800-1396227473_thumb.j


Edited by mOcrAm

Share this post


Link to post
Share on other sites

Carissima, sempre pronta ad aiutarmi :) intanto grazie, cmq credo di si, cioè ho semplicemente eseguito la solita procedura, ovvero, aperto l'hypershade creato un lambert e sul colore gli ho assegnato un immagine mia con risoluzione 1024x1024 in .TIF, cioè il problema che risulta assegnata la texture, ma il modello diventa bianco come se non rilevasse la texture.

Share this post


Link to post
Share on other sites

si ma ci avevo provato, infatti per essere sicuro che non stessi sbagliando mi sono creato una sfera poligonale accanto e ho assegnato la texture e viene caricata anche nel UV texture editor, mentre sulla testa assegno la texture, diventa bianca e nel UV texture editor comunque non esce, non posso nemmeno selezionare le UV

post-86930-0-25624000-1396380638_thumb.j

Share this post


Link to post
Share on other sites

Comunque quando lavori su oggetti con un numero così elevato di poligoni è sicuramente impossibile creare le uv! Dovresti prima di tutto ottenere una versione low poly del modello, creare le sue uv e in seguito ottenere delle mappe (tipo normal map, displacement, bump) dal modello high poly per restituirgli il dettaglio senza far scoppiare il pc ed avere maggior controllo sulla mesh


Edited by Bromiana

Share this post


Link to post
Share on other sites

Sono dei passaggi che vanno studiati con molta calma e richiedono un po' di tempo per essere appresi, diciamo che così su due piedi non si può spiegare il tutto. Come prima cosa dovresti imparare a mappare se non hai affrontato la cosa. Il tuo modello è bianco proprio perché non gli hai assegnato le UV. Praticamente non gli hai dato le informazioni sul come e dove trasferire l'immagine (texture) alle mesh. È come fare il lavoro della sarta ma partendo dal vestito già cucito, quindi devi creare i rispettivi "cartamodelli" del tuo oggetto.


Edited by Bromiana

Share this post


Link to post
Share on other sites

Brom, come sempre chiara e precisa e sopratutto di grande aiuto :) cmq fino ad ora non ho mai avuto problemi di questo tipo cioè, qualunque oggetto io abbia modellato in Maya direttamente, sono sempre riuscito a dargli texture e sistemarle senza problemi..questa volta effettivamente non avevo considerato questione poligoni, che come detto è la prima volta che scolpisco..e nemmeno in Maya, ma tramite Sculptris...cmq ho ancora il progetto, provo a diminuire i poligoni e reimportare il modello, vedo cosa succede...intanto grazie ancora :)

Share this post


Link to post
Share on other sites

Sì ma il punto è che se non crei le uv non puoi assegnare le texture all'oggetto; le primitive in maya hanno già delle uv assegnate ed è forse per questo che non ti si è mai presentato il problema. Prova con la mesh che hai a fare un mapping automatico (la penultima icona nel pannello polygons) e vedrai che la mesh non sarà più bianca! Detto questo ti consiglio di capire bene l'uv mapping! XD Prego

Share this post


Link to post
Share on other sites

Fatto Brom ha funzionato, e che tu possa vivere mille anni...ok questa parte mi era sfuggita...cmq si, mi informerò meglio per cercare di imparare a pieno questa parte...stima profonda per te, grazie mille ancora.. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...