Jump to content
roberto2004

v-ray, multiscatter e displacement

Recommended Posts

Salve a tutti.

ho un problema con una scena creata in max e che stò tentando di renderizzare in v-ray.

dunque la scena è questa:

https://dl.dropboxusercontent.com/u/25943481/11.jpg

non stà swappando.

i73820

ram64gb

win7

hd ssd corsair

in scena ho circa 7 milioni di poligoni, ai quali stò cercando di aggiungerne circa altri 7 col multiscatter.

attualmente uso v-ray 2.30 e max 2013, multiscatter 1.2.

se non uso il multiscatter riesco a renderizzare, ma se lo attivo la light cache s'impalla e stà lì a calcolare per ore, e visto che stò ancora settando piume e shader è improponibile continuare così.

stavo pensando di disattivarla sulle piume, ma non la vedo proprio una scelta eccellente...

altro problema, il displacement:

stessa cosa, quando lo attivo la light cache rallenta mostruosamente, solo che almeno stavolta l'anteprima funziona, cosa che invece non avviene col multiscatter.

direi che la cosa è normale almeno fino a quando non passo a max 2014 e v-ray 3.0 che,con questa scena e col displacement attivo, swappa(il test lo feci con 32gb su entrambe le versioni di v-ray, con 64 devo ancora provarlo).

insomma v-ray 2.30 col disp non swappa mentre 3.0 sì.

problema parzialmente risolto portando la ram a 64gb ma devo ancora risolvere il problema del multiscatter.

idee?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...