Vai al contenuto
dedalo 77

Problema dimensioni Massime file di Output Autocad Release 2013

Recommended Posts

Inviata (modificato)

Salve e buon giorno a tutti gli utenti del sito.

Vi pongo un quesito

Salve ieri per la prima volta il mio pc (WS grafica, i7_920 12 gb Ram, SV nVidia 4000) non è riuscito a portare a termine un render, o meglio lo ha fatto ma il risultato finale è quello dell'immagine.

Il render è un render d interni con molte luci, dovendolo stampare lo avevo realizzato con dimensioni file di output 2480x1748, visto che quando lo ho realizzato a 1024x768 l'immagine veniva circa da 8x6 cm.

Volevo saper se potete darmi una risposta.

Posto l'immagine per completezza!

Saluti

Manuel

psII

uso autocad 2013

ciao

Manuel


Modificato da dedalo_77

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ecco l'immagine di cui vi parlavo, (la prima)

Per completezza vi aggiungo nelle altre immagini, i report relativi ad alcuni render che da qualche ora sto facendo con un modello base composto da un cubo di 10 units dravings di lato, renderizzato senza particolari parametri.

(I parametri di render li trovate nelle immagini seguenti)

Usando queste impostazioni mi sembra di aver dedotto che, relativamente alla mia ws:

i7920 di 3 anni, svideo quadro 400, hd primario ssd pro samsung, ram ddr3 12 gb 3 ch.

il massimo valore di output possibile è circa 2750x2062, anche se tra le varie prove, una era andata in porto anche con valori di output di 2850x2137, valori che però si sono rivelati eccessivi in altre prove che ho fatto subito dopo, la qual cosa mi preoccupa perchè non riesco a trovare un metodo, come dire....Autocad fa un po' come ca@@ gli pare!

Detto ciò vi espongo il problema dettagliatamente:

Quello che succede nelle prove fatte con il modello base con il solo cubo

Che essendo scevro da materiali e luci etc.... mi permette di capire le dinamiche del problema senza stare "giorni aspettando che il render finisca

è quanto segue:

Dopo aver lanciato il render, comincia con il FG, avendo settato questo opzione dalle impostazioni di render.

A seconda dei valori di dimensioni file di Output scelti il FG viene elaborato fino all' 85% maggiori sono le dimensioni dell output minore è la percentuale di completamento del FG.

In ogni caso quello che conta dire è che arrivati ad un certo punto il FG si blocca e il render termina con il "tipico" ahimè francobollo in basso a SX della finestra di rendering come da immagini postarte.

Se invece setto le dim file di output su valori di 2500 - 2000 il render del modello semplice riesce.

Ovviamente ancora non ho fatto delle prove con modelli pieni di materiali luci GI etc....

anche perché alla fine per quanto concerne il render del bagno (Prima immagine) mandai al cliente il file con le dimensioni per la visualizzazione da schermo, altri render successivamente fatti con materiali e imamgine di sfondo li feci con risoluzioni di 2500x1700.

Valore di fatto che ad oggi uso come MIO LIMITE PERSONALE!

Grazie a tutti coloro che vorranno rispondermi o anche fare delle prove con modelli simili per vedere se è un problema di software o di hardware, della serie fatemi sapere se il problema si ripropone anche a voi!

Manuel Amici

post-29267-0-85403300-1395225760_thumb.j

post-29267-0-13408100-1395225771_thumb.j

post-29267-0-63823900-1395225792_thumb.j

post-29267-0-31940900-1395225806_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Mi correggo, rileggendo tutto il post mi sono accorto che relativamente al primo render quello del bagno, avevo inserito i valori file di output secondo i quali tale render non usciva, ergo essendo tali valori (2480x1748) inferiori ai (2500x1666)della III immagine devo dedurre che il valore delle dimensioni del file di output è dipendente dalle possibilità fisiche del HRDW di cui si dispone ma anche dal render che si esegue

Le seguenti immagini sono infatti realizzate con la medesima macchina e il medesimo SFTW alle risoluzioni contraddistinte dal nome: (risoluzioni che ovviamente non corrispondo all'immagine postata qui, per ovvi motivi di dimensione file da upload_are)

post-29267-0-17295700-1395227432_thumb.j

post-29267-0-25871100-1395227441_thumb.j

post-29267-0-78647500-1395227451_thumb.j


Modificato da dedalo_77

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Dedalo, hai provato a fare un pò di spazio nell'Hard disk?

Io ho il tuo stesso problema e i valori di output a me consentiti si stanno progressivamente abbassando man mano che si esaurisce lo spazio sull'HD..

Non ho ancora verificato la mia teoria ma dopo aver liberato un paio di giga (su scarsi 10 disponibili), ho potuto guadagnare qualche pixel in output

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×