Vai al contenuto
Giak111

[SOLVED] - Problema rendering editable spline

Recommended Posts

Ciao ragazzi, io mi trovo di fronte ad un problema che non capisco proprio come risolvere.

Allora, io devo importare un insieme di polilinee da autocad in 3ds max per poi estruderle con l'opzione "Rendering/Enable in renderer e in viewport" creando un profilo rettangolare che poi dovrebbe diventare il profilo di alcune strade.

Ciò che mi succede è che i singoli segmenti della Editable spline non si collegano, quindi ad ogni vertice si generano buchi e/o sovrapposizioni delle superfici. Questo succede solo con le linee importate dal dwg di autocad, se creo un spline direttamente da 3ds ovviamente l'estrusione è continua e i vertici vengono perfetti.

Ho provato a cambiare i vertici della editable spline in smooth ma non cambia nulla, sapete come risolvere? grazie mille in anticipo. Giacomo

post-95976-0-77385200-1392461435_thumb.j

post-95976-0-74423600-1392461474_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

seleziona i vertici delle linne e scegli WELD

Grazie mille, risolto il problema! non pensavo esistesse il comando anche nella ed. spline, io uso praticamente solo edit. poly :unsure: (sono un principiante)!

Gentilissimo, grazie. Giacomo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente per avvertire tutti che questa discussione è stata etichettata come "risolta".

Grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×