Vai al contenuto
blu

visualizzazione background nelle viewport

Recommended Posts

Ciao a tutti,

sto cercando di inserire in un modello di 3ds max renderizzato poi con v-ray un'immagine nel background (cosa che ho sempre fatto con successo) ma quando vado in modalità smooth +highlights per vedere l'effetto e aggiustare la prospettiva del mio modello da renderizzare per calibrarlo sulla foto che poi unirò in post produzione, vedo l'immagine come se fosse un foglio bianco,

Non mi serve per la renderizzazione in quanto come detto prima l'immagine la aggiungerò dopo ma così non riesco a settare il modello nella giusta prospettiva.

La bitmap è nell'environment, show background nella viewport è abilitato come sempre.

Che è successo?

Grazie in anticipo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao lo so che è un post di gennaio ma mi chiedevo se avevi risolto, ho il tuo stesso problema e se metto il cielo attivo nella viewport in prospettiva non vedo piu niente

Ciao, no non ho risolto nel senso che non ho capito quale fosse il problema. Era tutto settato correttamente, per cui non so davvero aiutarti. Ultimamente ho reinstallato il programma e quindi il problema non c'è più , ma la causa di cosa fosse successo non l'ho ancora trovata, mi spiace. Aggiornami tu se scopri qualcosa. Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×