Vai al contenuto
pierpaololazzarini

Aiuto WORKSTATION per RHINO

Recommended Posts

Ciao a tutti , siamo uno studio di design e modellazione 3d, abbiamo appena assemblato una workstation o meglio credevamo di farlo, ma visto l risultato ottenuto, credo che la prossima volta lascero' il compito a qualcun altro...

La usiamo con Rhino 5.0 64bit SR7 eCC.. il problema è nella rotazione esportazione o semplici copia e incolla (il file è circa di 250mb ) risulta difficile e scattoso, per non parlare del tempo che impiega prima di andare in renderizzazzione. (Random control live / V-ray 2.0)

Sul computer abbiamo come processori due XEON E5 -2680

montati su scheda madre ASUS Z9PE-D8 WS

con 64GB di ram dd3 2133Mhz

una simpatica PNY QUADRO K6000

SSD e altre cianfrusaglie costose...

provate varie versioni di windows ecc..

con una quadro ci aspettavamo una visualizzazione molto piu' fluida sopratutto avendo avuto in passato una 4000 e invece niente...tra l'altro da holomark deriva la constatazione che il sistema rileva solo 1 - MB riferito alla scheda video...non so' cosa significhi, sembra come se non la sentisse...e comunque su altre macchine abbiamo montate delle radeon 5900 e la visualizzazione risulta piu' fluida della quadro!!! ma come è possibile?

Nello stesso Holomark 1.23 abbiamo degli score bassissimi che non superano i 16746....

Il rendering tutto sommato, se escluso il tempo di attesa per inizializzarlo, ha dei tempi accettabili anche se le mie previsioni illusorie immaginavano un realtime per concedermi a lunghe morbide animazioni.

La domanda è ! dobbiamo aggiungere ancora qualcosa ? o c'è di base qualcosa che non va' e deve essere sostituito ? a mio utilizzo sembra come se Rhino proprio non sentisse la presenza della quadro nonostante il sistema operativo la descrive funzionante al 100%

Provate tutte le varie configurazioni sia harware che software

se potete, per favore, risparmiate gli insulti per le scelte dei vari componenti e per i relativi costi, ognuno ha le sue manie e qui si cercava soltanto di prendere i componenti piu' nuovi sul mercato, probabilmente mossa azzardata in fatto di compatibilità con Rhino in se per stesso come software.

Chiunque sappia come aiutarci è benvenuto ! nel vero senso della parola! Siamo disperati!

Un saluto a tutti e grazie mille

Pierpaolo Lazzarini

www.lazzarinidesign.com

www.jetcapsule.com

post-95739-0-58007800-1390443157_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Holomark non lo conosco, ma per fare una veloce prova per vedere se il tuo sistema riconosce correttamente la scheda video basta che ti scarichi Gpu-Z e da lì vedi le caratteristiche dell'hardware gpu installato.

Non conosco rhino, quindi aspetto chi ne sa più di me, ma potresti provare a verificare se hai impostato (se è possibile in rhino) un driver grafico diverso da quello indicato per le quadro. Ad esempio in 3d studio max c'è la possibilità di impostare come driver l'accellerazione software invece che hardware, in quel modo la scheda video non viene nemmeno considerata..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ICiao Manuel, GPU-z sembra vedere la scheda e sembra tutto ok, gia' avevamo provato altri software simili...

Il vero problema sembra con Rhino, altri software sembrano funzionare adeguatamente....ma come ripeto abbiamo assemblato questo pc esclusivamente per la modellazzione che Rhino e devo capire come migliorare le prestazioni...(provato ogni possibile settaggio software o impostazioni della quadro) ma nulla da fare, ovviamente escludendo la scheda video su rhino la visualizzazione risulta peggiore ma quello che mi sbalordisce sono i semplici salvataggi e copia incolla. tutto lentissimo

Questo è lo score di holomark :

Holomark 1.23

Score: 15479 Clocked time: 32.3 sec (Total: 101.77sec)

- - - - - - - - - - - - - - - -

GPU1: 9.48 sec.

GPU2: 3.12 sec.

CPU1: 12.73 sec.

CPU2: 6.97 sec.

System:

- - - - - - - - - - - - - - - -

ASUSTeK COMPUTER INC. Z9PE-D8 WS

Intel® Xeon® CPU E5-2680 v2 @ 2.80GHz

2 CPU(s) with 10 Cores at 2.801 GHz (total: 20 LogicalProcessors)

NVIDIA Quadro K6000 with -1 MB (che significa meno 1 MB??????????)

Driver: 9.18.13.3221

1600 x 1200 x 4294967296 colori

Microsoft Windows 8.1 Pro SP 0.0 64 bit

31.95 GB Ram

Rhino v5 sr7 64 bit (build: 20131213)

HoloMark 1.23

Forse serve piu' ram? una specifica ?

post-95739-0-95974300-1390477911_thumb.g

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

COme dicevo Rhino non lo conosco, ma dando un'occhiata qui e su altri siti dovrebbe lavorare molto bene con le quadro

http://wiki.mcneel.com/rhino/rhino5videocards

Questa è la nota alla voce quadro

Some users have found that that Quadros behave better with Rhino if the nVidia control panel > Global settings page is set to use Workstation App- Dynamic Streaming

Prova a dare un'occhiata. Un'altra consiglio che ti posso provare a dare è di cambiare driver. Se hai installato il più recente magari Rhino non lo digerisce bene.

Prova a vedere qui se ti consiglia qualche driver migliore in base all'applicazione che usi

http://www.nvidia.com/object/quadro-certified-drivers.html

Dai un'occhiata ma vedo che sono aggiornate fino alla fx1700...

Comunque prova con qualche driver meno recente.

Al contrario, se hai installato i driver presenti nel cd rom che trovi nella scatola della scheda video, provane uno più recente

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondo me hai un problema con i driver, una Quadro 6000 è comunque una scheda molto potente, è possibile, a me è successo una volta che i driver della scheda venivano visti, ma non quelli OpenGL, vai su preferenza di Rhino-->vista-->OpenGL e guarda se sono riportati i dati della scheda e rispettive librerie OGL, a me leggeva quelli di default di win, che sono lentissimi.

Detto questo avete speso inutilmente un sacco di soldi per la Quadro, per avere prestazioni inferiori con Arion. Le GTX vanno molto bene con Rhino in Viewport, e per avere prestazioni ottime con CUDA servono almeno un paio di GTX di fascia alta, se non tre, ne potevate prendere quattro con il costo della Quadro.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

I driver che abbiamo sotto adesso sono gli ultimi riportati da Nvidia...sotto le informazioni di open GL di rhino (provate anche queste in ogni variante) abbiamo le seguenti info che allego.

In caso non riesco a risolvere vendo immediatamente Quadro K6000 €3000 ;) (3 giorni di vita - NUOVA)

Grazie a tutti ancora

post-95739-0-76669800-1390488189_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Purtroppo molti venditori di hardware pensano che "più è meglio" e invece di studiare accuratamente le esigenze dei cliente sparano l'hardware più caro in circolazione, per stare sicuri ed avere una entrata cospiqua. Ottenendo però l'effetto contrario. Quello che non si capisce è che ogni software ha le sue preferenze e i suoi limiti. Sta in chi acquista cercare di informarsi un pò e capire le proprie esigenze...


Modificato da Manuel84

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

I driver OGL vengono visti bene, non saprei, quella Quadro dovrebbe essere veloce, dopotutto è una fascia altissima.

Se la vendi ad un prezzo vicino a quello che l'avete pagata non sbagli niente, soprattutto per Arion, che con una sola scheda non è che sia una scheggia. Tanto per fare un esempio tre Titan le paghi 2400 euro.

Una cosa comunque è certa Rhino in viewport va benissimo con le Radeon, informati magari sulle GTX 780/Titan.


Modificato da enri2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se ne hai l'occasione prova a montare questa VGA su una cpu Haswell, i7 o xeon e3 v3. Di sicuro sugli xeon hai un aumento di prestazioni, ma probabile anche su i7 4770k, in quanto è sempre la stessa archittettura e dovrebbero avere la stessa quantità di linee sulle pci-e


Modificato da zatta 3d

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ok,

vedo ora dal link che linko.... scusa il gioco di parole....http://ark.intel.com/products/75277

che la cpu sopporta ram fino a 1866Mhz, quindi è solo un settaggio da bios da modificare per questo discorso. Ad ogni modo le ram possono essere esasperate e portate alla frequenza di fabbrica, ma devono essere stabili, e ciò non vuol dire che il SW le sopporti (vedi 3dsmax che funziona meglio, con frequenza inferiore, inteso con meno crash).

  • Imposta la frequenza fissa a 1866Mhz delle ram da bios, con il relativo voltaggio dichiarato. qui attenzione, perché se le ram non sono stabili non ti fa nemmeno più il boot di avvio, quindi, prima organizzarsi con un salvataggio via chiavetta usb del profilo del bios perché se non si avvia più il pc, devi per forza riconfigurare il bios.

in conclusione, il problema non è dettato dalle ram, ma questo sicuramente è un settaggio da configurare, per la migliore efficienza della WS.


Modificato da zatta 3d

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao.

Ti linko una discussione sul forum di rhino, dove un'utente lamenta lentezza nella view port con una 780 ti.

http://discourse.mcneel.com/t/new-gtx780ti-is-not-giving-me-the-performance-i-expected/4753

Bene vedrai che la risposta è che rhino è collegato direttamente alla potenza della cpu...

più è veloce e più la scheda video riuscira a gestire file pesanti.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao, intervengo perche anche io ho problemi con rhino 5.

in azienda abbiamo workstation hP Z420 (WM652ET) e nonostante i 12 gb e lo xeon anche a me va a scatti la gestione del modello, in pratica è ingestibile.

a breve dovrebbe venire un responsabile che ha fornito le licenze e vediamo cosa dice..

noi usiamo w7 64 bit.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×